Contents.htm

Orienteering Organiser 2019, © 1988-2020

Kako početi
Otvaranje novog takmičenja
Razmena podataka o takmičenju sa OORG disk
Planiranje staza
 | Set alata za planiranje staza
 | Opisi kontrola
 | Kontrolni kartoni
 | Štampanje staza na kartu
 | Eksport u OCAD
 | Štafete
Konsultacije o stazama
Administracija takmičenja
 | Prijave
 | Import - Eksport takmičara
 | Izvlačenje startnih vremena
 | Startne liste
 | Registracija
 | Cilj
 | Rešavanje problemi kod očitavanja vremena
 | Rezultati
 | Mrežni rad
 | SPORTident
 | Podešavanja
Analize
Informacije za publiku
Podešavanja takmičenja


How_to_process_event.htm

Postupci za praćenje takmičenja

PRE TAKMIČENJA:

Pripremiti staze:
Otvorite novo takmičenje
Isplanirajte staze ( unesite staze)
Unesite _kategorije i upišite stazu za svaku kategoriju.
Pripremite opise kontrola, odštampajte staze na karte i pripremite kartone za proveru ako je to potrebno.

Pripremite obradu rezultata: meni Administracija Takmičenja sadrži funkciju za administraciju takmičenja
Unesite iznos startnine za kategoriju
Unesite Prijave (Takmičenja/Takmičara)
Ako ste ranije uneli prijave u tekst fajl sa fiksnom dužinom kolona ili ste dobili prijave putem e-mail, takođe ih možete importovati .
Izvucite startna vremena
Odštampajte startne liste za takmičenje i za postavljanje na Internet.

Pripremite registraciju:
Unesite broj pripremljenih karata u Organizacija takmičenja/Kategorije.
Pripremite obrasce za naknadne prijave i izmene prijava.
Najbolji način je da predstavnik kluba unese promene u pripremljene obrasce. Unesite izmene u odštampane startne liste - osoba odgovorna za registraciju vidi stvarno stanje na startnim listama, a papir je najbolje sredstvo za ovo. Osoba odgovorna za registraciju popunjava startna vremena u pripremljen obrazac i šalje ovaj obrazac osoblju koje radi za kompjuterima - imajte na umu da je za rad na kompjuterima neophodan mir
Dobro vođenje registracije je osnovna pretpostavka za uspešno vođenje rezultata, posebno ako koristite elektronski sistem za overu u protivnom pojaviće se veliki problemi.
Priprema merenja vremena:
Ako za merenje vremena koristite kompjutersku mrežu pravilno podesite sve parametre za mrežni rad i vodite računa o međusobnom radu kompjutera i pripremite odgovarajuću opremu.podesite sve potrebne parametre u Podešavanja/Administracija takmičenja.
Pokušajte da obezbedite vezu između mesta starta i cilja. Ako neki takmičar startuje sa pogrešnom elektronskom karticom starter može da obavesti cilj tako da broj može biti promenjen pre nego što takmičar stigne na cilj.
Pripremite SPORTident opremu, ako se koristi.
Podesite potrebne parametre takmičenja

NA DAN ODRŽAVANJA TAKMIČENJA:

Registracija.
Dobro vođenje registracije je osnovna pretpostavka za uspešno vođenje rezultata, posebno ako koristite elektronski sistem za overu - u protivnom pojaviće se veliki problemi.
Podesite vreme na startnom satu striktno prema vremenu programiranom u SPORTident stanicama, u suprotnom imaćete pogrešna vremena takmičara .
Proverite koliko karata je potrebno nacrtati u Organizacija takmičenja/Izveštaji/Kategorije.
Proverite SPORTident karticama da li SPORTident stanice pravilno funkcionišu na terenu.

CILJ:
Neophodno je pripremiti odštampane startne liste po kategorijama - biće vam potrebno, ako neki takmičar stigne na cilj sa pogrešnim brojem SI-kartice ili bez broja SI-kartice. Kompjuter će tražiti da unesete ID takmičara. ID ćete naći na odštampanoj listi - pre nego koristeći računar.
Neophodno je napraviti kopiju podataka (*.oor) nakon završetka registracije koju možete koristiti u slučaju da dođe do kvara kompjutera ili nestanka struje. U ovakvom slučaju možete ponoviti očitavanje SI-kartica sa [image] Organizacija takmičenje/Alati za cilj/Pročitati ponovo e-overe iz log fajla? (*.epl) koji sadrži zapis za svaku očitanu elektronsku karticu.
Osoblje koje radi za kompjuterom mora biti veoma odgovorno, jer je neophodno proveriti da li je svaka e-kartica uspešno pročitana. Osoblje mora da da odgovore na pitanja iz programa, ako neki takmičar pokuša da ponovo očita svoju e-karticu, osoblje mora da odluči da li takmičar treba da bude diskvalifikovan ako je startovao ranije ili mora da unese ID takmičara ako je broj e-kartice pogrešan ili nije unet. Takođe može doći do problema ako su članovi tima promenili svoje izmene za vreme štafetnog takmičenja.
Utvrdite način ponašanja u slučaju kada start kasni ili ako dođe do kvara kompjutera
Otvorite prozor Organizacija takmičenje/Ciljni redosled i obradite ciljna vremena takmičara.
Možete štampati preliminarne rezultate ili prolazna vremena iz ciljnog redosleda sa Organizacija takmičenja/Alati za cilj
Ako koristite staze na kojima se takmičari ne diskvalifikuju za propuštenu kontrolu (staze za početnike) neophodno je ručno promeniti rezultat takmičara u u prozoru Ciljni redosled.
Rezultati:
Najbolje je da se štampa rezultata sa prolaznim vremenima ili bez njih vrši na drugom kompjuteru vezanom u mrežu kroz meni Organizacija takmičenja/Rezultati.

Dodela nagrada:
Takmičari koji ne mogu biti nadmašeni imaju tačku “.” posle njihovog mesta (tačka će se pojaviti samo ako su startna vremena za kategoriju izvučena pravilno - morate videti startno vreme poslednjeg takmičara u kategoriji u tabeli Prve kontrole).

Gledaoci:
Ako organizujete veliko takmičenje ili ako želite da pripremite informacije za publiku, možete da dobijete informacije za komentatora ili za publiku.
Mrežni rad .
Programski fajlovi, podatci
Videti Meni Organizacija takmičenja:

Štafete:
Ako želite da organizujete štafetno takmičenje čekirajte Štafetno takmičenje.

Unesite staze za štafete i pripremite sve ostalo kao i za pojedinačno Takmičenje.
Unesite naziv kluba i broj tima u klubu u prijave (VSP I skraćeni naziv i broj)
Podesite interval starta na 0 i izvršite izvlačenje startnih vremena - startna vremena će biti izvučena samo za prve izmene.
Unesite imena i brojeve elektronskih kartica za vreme registracije.

Sprint takmičenje - polufinale, Finale.


New_event.htm

Otvaranje novog takmičenja

Najpre otvorite novo takmičenje. Izaberite [image] Datoteka_/Novo takmičenje a zatim unesite parametre parametre takmičenja.
Izaberite potrebnu površinu karte

Posle ovoga morate učitati templejt karte. Templejt karte možete dobiti sa karte nacrtane u OCAD. Koristite funkciju Export to BMP u OCAD. Takođe možete skenirati odštampanu kartu. Samo BMP format se može koristiti. Veoma je važno da koristite kartu minimimalne veličine u MB, jer u protivnom možete imati probleme sa učitavanjem templejta. ili će rad biti usporen

Veličina templejta karte u MB zavisi od:

  1. DPI: Veća rezolucija proizvešće veći bitmap fajl. 100 DPI je dovoljno za jednostavniji teren, 150 DPI za terene veće složenosti.
  2. Broj boja: 256 boja je dovoljno, 16 boja se takođe može koristiti. Ako koristite templejt karte sa realnim bojama, veličina bitmap fajla biće 36 x veća u odnosu na kartu sa 16 boja.
Nakon ovoga možete učitati templejt karte sa [image] Datoteka/Otvoriti templejt karte.
Ako nemate templejt karte, možete planirati staze bez templejta karte .
Zatim možete uneti kontrole, staze i kategorije


Sharing_event_data_with_OORG_drive.htm

Razmena podataka o takmičenju sa OORG diskom

OORG disk je Internet arhiva koja omogućava saradnju i razmenu podataka o takmičenju između više osoba.

Napomena: Ne postoji rizik gubitka podataka, obzirom da čak i kada OORG disk nije na raspolaganju autor i saradnici imaju svoje lokalne verzije na svojim kompjuterima.

Kao autor, koristite [image] Fajl/Kontrol Kreirati Takmičenje na OORG Disku
Deliti ID i Kod generisan sa ORG diska sa drugim osobama.
Kao saradnik i za pregled, koristite [image] Preuzmite ili ažurirajte takmičenje na OORG disku kreirano od strane autora.


Course_setting.htm

Planiranje staza

1. Start i Cilj
Najpre morate definisati bar jedan start i cilj. Kliknite na ikonu start [image] na setu alata (kursor će se promeniti),a zatim kliknite na lokaciju starta na karti. Ponovite, ukoliko je potrebno definisati druge startove. Kliknite na ikonu cilja [image] na setu alata (kursor će se promeniti) pa kliknite na lokaciju cilja na karti. Ponovite, ukoliko je potrebno definisati druge ciljeve.
Na sličan način možete definisati druge objekte (kontrolne tačke, osveženja, mesta prve pomoći, izmene karte, obaveznog prelaza, markere za štampu i markere za plotovanje) ili markirane deonice i zabranjena područja. .
Brisanje objekta:
Najpre ga selektujte (ne treba da bude selektovan kao deo selektovane staze) i pritisnite [image] Delete taster ili pritisnite desni taster miša i izaberite [image] Izbrisati .objekat.
Izmeniti položaj kodne oznake kontrole:
Selektujte kontrolu, pritisnite desni taster miša i izaberite [image] Pozicija koda kontrole. Zatim pritisnite levi taster miša na mesto nove pozicije kodne oznake kontrole.
Izrezivanje kružnice oko kontrolne tačke:
Kliknite na ikonu sa makazama [image] na setu alata. Kliknite na kružnicu (deo kružnice nestaje). Ako kliknete ponovo, deo kružnice se ponovo pojavljuje.
Rotiranje obaveznog prelaska:
elektujte obavezni prelazak, pritisnite desni taster miša i izaberite [image] Rotirati objekat. Zatim pritisnite levi taster miša na mestu u kom pravcu treba rotirati obavezan prolaz.
Višeetapne kontrolne tačke:
ako unosite višeetapno takmičenje, vi možete da koristite neke kontrole za više etapa. Pritisnite desni taster miša nad takvom kontrolom i označite etapu za koju želite da koristite kontrolu. Ako promenite bilo koju karakteristiku ove kontrole, ta karakteristika ce biti promenjena za sve etape u kojima se koristi ta kontrolna tačka.

2. Planiranje staza (pojedinačno)
a. Kreiranje nove staze.
Kliknite na ikonu Nova staza [image] na setu alata. Unesite naziv nove staze. Nova staza će se pojaviti na ekranu u crvenoj boji.

b. Dodavanje kontrolne tačke za stazu
I. Postojeća kontrolna tačka: Selektujte ikonu kontrolna tačka na setu alata. Kliknite na lokaciju kontrolne tačke na karti i unesite kodnu oznaku kontrolne tačke. Selektujte ikonu izmeniti [image] na setu alata. Pritisnite levi taster miša na liniju koja povezuje start i cilj. Držeći pritisnut levi taster miša, povucite spojnu liniju do pozicije kontrolne tačke. Kada dođete do kontrolne tačke, pustite taster miša. Na sličan način možete dodati druge objekte (izmene karte, prekide linija i sl.).
II. Nova kontrolna tačka: Selektujte ikonu izmeniti na setu alata. Pritisnite levi taster miša na liniju koja povezuje start i cilj. Držeći pritisnut levi taster miša, povucite spojnu liniju do pozicije kontrolne tačke. Kada dođete do pozicije kontrolne tačke, pritisnite taster [image] Shift otpustite taster miša, pa otpustite i [image] Shift taster. Nova kontrolna tačka ce biti kreirana i dodata u stazu. Na ovaj način možete dodati samo kontrolne tačke.
Ako unosite staze koje su već isplanirane na karti, možete koristiti planiranje staza pomoću kodnih oznaka.

c. Izbacivanje kontrolne tačke iz staze
Selektujte stazu. Kliknite na kontrolnu tačku (kontrolna tačka će promeniti boju u žuto). Pritisnite [image] Delete taster ili pritisnite desni taster miša i izaberite stavku [image] Izbaciti kontrolnu tačku iz staze .

d. Izbor načina spajanja kontrolnih tačaka
Selektujte stazu. Pritisnite desni taster miša na liniju koja povezuje dve kontrolne tačke. Izaberite stavku [image] spajanje kontrola Izaberite način spajanja:
- Sa spajanjem
- Bez spajanja
- Obavezan prolaz
- Markirana deonica – zatim kliknite na markiranu deonicu između dve selektovane kontrolne tačke.

e. Uspon između dve kontrolne tačke
Izaberite stazu. Pritisnite desni taster miša na liniji spajanja između dve kontrolne tačke. Izaberite stavku [image] Uspon. Unesite uspon u metrima.

f. Podešavanje položaja broja kontrolne tačke
Izaberite stazu. Pritisnite desni taster miša na kontrolnu tačku. Izaberite stavku [image] Pozicija broja kontrolne tačke. Zatim pritisnite levi taster miša na novoj lokaciji broja kontrolne tačke.

3. Editovanje postojećih staza
Samo staze koje imaju krstić (x) ispred svog naziva na listi staza (u setu alata) prikazuju se u prozoru za podešavanje (prozor karte) Ako dva puta kliknete na naziv staze na ovoj listi krstić nestaje. Ako ponovo kliknete dva puta, krstić (kao i staza) ponovo se prikazuju.
Ako kliknete na stazu koja nema krstić (x) ispred svog naziva na karti, ova staza neće biti selektovana. Stazu bez krstića (x) možete izabrati ako kliknete na njen naziv na listi staza.

Posebne vrste staza:
Planiranje pojedinačnih staza sa petljama
Planiranje staza za štafete

Staze za početnike markirane celom dužinom staze:
  1. Označavanje markirane deonice na karti [image] i podesite vrstu linije.
  2. Kliknite na markiranu deonicu da bi je izabrali.
  3. Kliknite na polje za editovanje Markiranih deonica na alatima set alata –broj markirane deonice pojavljuje se u ovom polju. Ako želite da izbrišete deonicu označenu kao markirana sa staze, kliknite na prazan prostor na karti, a zatim na polje za markirane deonice. 0 se pojavljuje u ovom polju.

Staze sa grupom(ama) KT:
  1. Planirajte stazu kao klasičnu pojedinačnu stazu
  2. Izaberite stazu
  3. Kliknite desnim tasterom miša na prvu kontrolnu tačku u grupi
  4. Izaberite Početak/Kraj grupe
  5. Kliknite desnim tasterom miša na poslednju kontrolnu tačku grupe
  6. Izaberite Početak/Kraj grupe
  7. Pritisnite F5 za osvežavanje staze

Ekipna takmičenja (zbir kontrola):
1. Označite „Štafetno takmičenje“ u „Podešavanja/Administracija takmičenja“
2. Postavite novu stazu za jednu etapu, (definišite grupe ako je potrebno)
3. Kreirajte novu kategoriju
4. Kroz Meni „Postavljanje staza/Kategorije“, unesite broj članova tima u kolonu „Komb.etape“
5. Nakon što se otvori tabela, unesite naziv prethodno postavljene staze i etapu broj 1 za svakog člana ekipe (svaki član ekipe imaće istu stazu
6. Kroz Meni „Administracija takmičenja/Kategorije“, tab „Rezultati“, definišite kolonu „Vrsta ekipa“ prema vašoj potrebi.
Vidite Administracija takmičenja/Kategorije za više detalja.


Course_setting_Toolbar.htm

Set alata

Translation is out of date. See English help for latest info.

Set alata sadrži alate za Planiranje i editovanje staza.
editovanje postojećeg objekta
izrezivanje kružnice kontrolne tačke
dodavanje nove staze
kopiranje postojeće staze
dodavanje nove kontrolne tačke
dodavanje nove pomoćne tačke (za prekid linije)
dodavanje novog starta
dodavanje novog cilja
dodavanje nove tačke sa osveženjem
dodavanje nove tačke prve pomoći
dodavanje novog obaveznog prolaza
dodavanje nove izmene karte
dodavanje nove markirane deonice ili zabranjenog područja
poziciranje levog gornjeg ugla opisa kontrola na karti
dodavanje novih pasera
dodavanje nove tačke za podešavanje plotera
Tekst dodati novi tekst (izmena slova teksta u Podaci/Kontrole)
HE pozicioniranje naziva kategorije
GPS
1. Kliknite na ikonicu za GPS tekst
2. Kliknite na mesto na karti za koje znate GPS koordinate i unesite koordinate u otvorenom dijalogu
3. Kliknite na drugo mesto na karti za koje znate GPS koordinate i unesite koordinate u otvorenom dijalog
4. Koordinatna mreža će se pojaviti. Ako pomerite miša, GPS koordinate će biti prikazana na dnu ekrana. Ako želite da koristite koordinate u mm pritisnite [image] shift taster

Edit i insert mod će se smenjivati pritiskom na desni taster miša u editoru staza.
Kontrole, ako je čekirano, sve kontrolne tačke biće prikazane u prozoru za planiranje staza
Kodovi, ako je čekirano, sve kontrolne tačke biće prikazane sa svojim kodnim brojevima
Putanje takmičara ako je čekirano, sve putanje takmičara biće prikazane
Polja [image] dužina, uspon, uspon u %, broj kontrola, broj izmena karte, broj varijanti i broj tačaka ukrštanja su samo za pregled, ista se ne mogu menjati.
Markirana deonica - broj markirane deonice za staze za početnike.
Izmena: broj izmena za štafete. Možete ga menjati samo ako je planiranje staza za štafete omogućeno .
Zaključano: pokazuje da li je aktivna staza zaključana. Ako je staza zaključana na stazi nije moguće dodati ili izbaciti kontrolnu tačku.
Lista staza: sve staze jedne etape prikazane su na ovoj listi. Ako kliknete na naziv staze, staza ce biti istaknuta. Ako je staza čekirana ona će svo vreme biti prikazana u editoru staza. Ako pritisnete desni taster miša bilo gde na listi staza, lokalni meni za selektovanje ili deselektovanje svih staza će se pojaviti. Ovaj lokalni meni se takođe može prikazati uskim tasterom iznad liste staza.
Tasteri etapa: nalaze se u dnu seta alata. Ako želite da izaberete drugu etapu, kliknite na broj željene etape. Tasteri se uključuju ili isključuju pokazujući druge etape - druge etape prikazane su sivom bojom.
Ako su sve kontrole unete i ako želite da izbegnete slučajnu promenu koordinata kontrolnioh tačaka pritisnite ovaj taster [image]. Koordinate kontrolnih tačaka biće zaključane - nećete biti u mogućnosti da pomerate kontrole. Ako ponovo kliknete na ovaj taster, kontrole će biti otključane.


Course_setting_with_codes.htm

Planiranje staza pomoću kodnih oznaka

Planiranje staza pomoću kodnih oznaka moguće je samo za pojedinačne staze. Ako želite da koristite program samo za štampanje opisa za štafetna ili pojedinačna takmičenja sa petljama, locirajte kontrolne tačke u editoru staza blizu mesta na kome su locirana na odštampanoj karti a zatim isplanirajte stazu na standardan način u editoru staza.
Izaberite stavku menija [image] Planiranje staza/Staze iz kodnih oznaka i izaberite stazu.
Postoji spisak svih kontrola u levom prozoru i spisak kodova za stazu u desnom prozoru na ekranu.
Ako želite da dodate kontrolnu tačku za stazu, kliknite mišem na kontrolu u spisku kodova kontrola za stazu. (Kod nove kontrole biće dodat iza ove kontrole.) Nakon ovoga:

  1. upišite kod kontrole u polje [image] Kontrola i pritisnite [image] Enter ili
  2. dva puta kliknite na kod kontrole u spisku kontrola ili
  3. kliknite na kod kontrole u spisku kontrola, a zatim kliknite na [image] > taster.
Ako upišete kod nove (ne postojeće) kontrole, ova kontrola će biti prikazana u donjem levom uglu prozora za planiranje staza.
Za izbacivanje kontrole sa staze koristite [image] < taster.
Ako želite da izaberete start ili cilj, vi treba najpre da ga locirate u prozoru za planiranje staza. Zatim ponovo pokrenite prozor za planiranje staza pomoću kodova i selektujte start ili cilj iz kombo boksa.


Course_setting_Single_with_loops.htm

Planiranje pojedinačnih staza sa petljama

Ako želite da kreirate pojedinačnu stazu sa petljama, morate da izaberete tačke ukrštanja. Jedna staza može imati više od jedne tačke ukrštanja. Svaka petlja počinje od tačke ukrštanja i završava se u tačci ukrštanja.

  1. Isplanirajte jednu varijantu za celu stazu.
  2. Odredite tačke za petlju. Selektujte stazu. Kliknite desnim tasterom miša na tačku petlje i izaberite stavku [image] Mesto ukrštanja (prvom ukrštanju dodeljuje se broj 1). Ponovite ovo onoliko puta koliko je kontrolnih tačaka uključeno u petlju. Ako staza ima više od jedne petlje ponovite ovu proceduru na kontrolnim tačkama za drugu petlju. Ako ste pravilno markirali kontrole u petlji, broj varijanti ce se pojaviti na setu alata.
  3. Dodeljivanje varijanti takmičarima


Course_setting_Butterfly.htm

Planiranje pojedinačnih staza sa leptirima

Ako planirate stazu sa Leptirom, morate postaviti tačke ulaska i izlaska.
Ulazna tačka je kontrola u Leptiru, na koju svaki takmičar dolazi na početku (br.2 ispod).
Izlazna tačka je kontrola u Leptiru, na koju svaki takmičar dolazi na kraju (br.10 ispod)

  1. Najpre isplanirajte celu stazu koja sadrži leptir.
  2. Zatim selektujte stzu u planeru staza, kliknite desnim tasterom miša na tačku ulaska u leptir i izaberite [image] Leptir/Postaviti ulaznu tačku.
  3. Zatim, kliknite desnim tasterom miša na tačku izlaska iz leptira i izaberite [image] Leptir/Postaviti izlaznu tačku.
  4. Ako želite da izbacite kontrolnu tačku, kliknite desnim tasterom miša na tačku i izaberite [image] Leptir/Izbaciti tačku.
  5. Proverite da li je broj varijanti na traci sa alatkama za planiranje staza sa desne strane podešen na 2.
  6. Dodelite varijante
Staza sa Leptirom pravi dve varijante
1-2-3-4-5-6-7-8-9-10-11
1-2-8-9-3-4-5-6-7-10-11


Course_setting_Relay.htm

Planiranje staza za štafete

Staze za štafete se planiraju unošenjem samo jednog ”skeleta” (sve deonice) za sve staze štafeta (nije potrebno unošenje pojedinačnih staza za svaku varijantu).

Ako želite da planirate stazu za štafete neophodno je da čekirate ček boks Štafete u Podešavanje takmičenja.

  1. Kreirajte novu stazu i unesite broj deonica.
  2. Unesite jednu kompletnu deonicu (na primer prvu deonicu).
  3. Označite mesta ukrštanja. (Svi takmičari moraju da prođu kroz tačke ukrštanja). Pritisnite desni taster miša i izaberite stavku [image] Mesto ukrštanja. Ponovite za sve tačke ukrštanja.
  4. Unesite sva grananja (deonice). Ako pritisnete levi taster miša na spojnicu između dve kontrolne tačke, spojnica ce biti prikazana žutom bojom. Ako ponovo pritisnete levi taster miša, deo staze između dve tačke ukrštanja biće prikazan žutom bojom. Sada ne puštajući taster, povucite spojnicu tačaka ukrštanja do nove kontrolne tačke (nova kontrolna tačka biće dodata kao sledeća grana (deonica). Spojnice kontrolnih tačaka biće povlačene klikom sve dok broj grananja staze između tačaka ukrštanja ne bude jednak broju deonica. Broj grananja ograničen je na 5. Broj deonica za štafete ograničen je na 20.

Dodelite varijante za štafete

Zahtev za dirigovanom deonicom:
Ako želite da svi takmičari iz jedne izmene prođu jednu istu granu, selektujte granu, pritisnite desni taster miša i čekirajte izmene koje treba da prođu ovu granu. Grana koju prolazi neka izmena prikazuje se podebljano.

Korišćenje više staza za jednu kategoriju:
Primenljivo je za takmičenja sa više od 4 ili 5 izmena kada muškarci i žene čine jedan tim. Na primer 4 muškarca i 3 žene. Najpre isplanirajte jednu dužu stazu sa 4 izmene i jednu kraću stazu sa 3 izmene. Unesite broj svih izmena (7) u tabelu kategorija. Zatim kliknite na taster Izmene iznad tabele i unesite kombinaciju izmena:
1 muškarac 1 izmena 2 žena 1 izmena 3 muškarac 2 izmena 4 žena 2 izmena 5 žena 3 izmena 6 muškarac 3 izmena 7 muškarac 4 izmena U ovom slučaju moguće je planirati obe staze (muškarci i žene) sa približno istim brojem varijanti tako da se dobije najbolja distribucija varijanti.

Ručna dodela varijanti:
Normalno nema razloga za izmenu varijanti štafeta. Ako stvarno želite da to uradite, imajte na umu da je broj varijante jedinstven i da se on odnosi na sve izmene u jednom timu. On obezbeđuje da svi timovi imaju istu stazu iako oni trče delove staze u različitom redosledu.
Ne smete da menjate brojeve varijanti nakon štampanja staza na kartu ili nakon štampanja opisa kontrolnih tačaka !!!
Ako je staza definisana kao:
START
31 32 33
40
41 42 43
100
CILJ
Ona ima 36 varijanti. Validan broj varijante za svaki tim je od 1 do 36.
(Ako je 37 to znači varijanta Br. 1., 38 -> Br.2, itd.)

 Prvo grananje  Drugo grananje
      31,32,33        41,42,43
 1.    1 2 3           1 2 3  1.izm 31,40,41,100  2.izm 32,40,42,100 3.izm 33,40,43,100
 2.    1 3 2           1 2 3  1.izm 31,40,41,100  2.izm 33,40,42,100 3.izm 32,40,43,100
 3.    2 3 1           1 2 3
 4.    2 1 3           1 2 3
 5.    3 1 2           1 2 3
 6.    3 2 1           1 2 3
 7.    1 2 3           1 3 2
 8.    1 3 2           1 3 2
 9.    2 3 1           1 3 2
10.    2 1 3           1 3 2
11.    3 1 2           1 3 2
12.    3 2 1           1 3 2

13-18.  -""-           2 1 3

19-24.  -""-           2 3 2

25-30.  -""-           3 1 2

31-36.  -""-           3 2 1
Ovo jednostavno možete da probate unošenjem ovakve staze i broja varijanti za timove u:
Planiranje staza/Dodela varijante/Izmena varijante
a potom štampanjem kodnih lista pomoću
Planiranje staza/Izveštaji/Kodovi za sve timove
Algoritam za dodelu varijanti:
Kada koristite [image] Planiranje staza/Dodela varijanti/Za kategoriju (Sve kategorije) onda:
Kada 18 timova nastupa u jednoj kategoriji broj varijanti dodeljuje tako da staze za timove budu izmešane koliko god je to moguće:
Tim Var.Br.
1 1
2 3
3 5
.. ..
18 35


CS_Marked_routes.htm

Markirane deonice i zabranjena područja

Markirane deonice (linijski objekti) i zabranjena područja (površinski objekti) se unose na sličan način. Nakon unošenja linije ili granica površine definišete vrstu ovog objekta.
Izaberite ikonu Markirane deonice iz seta alata. Pritisnite levi taster miša na početku linije. Povucite liniju do sledeće tačke linije. Otpustite i ponovo pritisnite levi taster miša i povucite sledeći deo linije.

Nakon završetka crtanja možete izmeniti vrstu linije ili površinskog objekta. Selektujte ga i pritisnite desni taster miša. Podesite parametre u dijalogu Vrsta Linija-površina:
Vrsta linije:
Puna
Isprekidana
Krstići
Nijedna
Vrsta šrafure:
Normalna
Unakrsna
Nijedna
Štampanje linija/površina: ako nije čekirano linije/površine neće biti štampane niti plotovane
Ugao linija šrafure (stepeni): ugao linija na površini, ako je izabrana vrsta šrafure površine normalno ili unakrsno
Razmak linija šrafure (mm): razmak linija šrafure, ako je izabrana vrsta šrafure površine normalno ili unakrsno
Broj pera plotera: ako je različit od nule, drugo pero ce biti selektovano za plotovanje.
Razvlačenje: parametri za horizontalno i vertikalno razvlačenje linije/površine u %.
Pomeranje: parametri za horizontalno i vertikalno pomeranje linije/površine u mm.
Ugao: ugao u stepenima za rotiranje linije/površine.
Taster [image] Koristiti: crtanje linije/površine prema zadatim parametrima.
Taster [image] Obrnuti: okreće redosled tačaka u liniji/površini (prva tačka biće poslednja).
Napomena: ako želite da označite markiranu deonicu za početnike neophodno je da uklonite čekiranje iz “Štampanje linija/površina” da ne bi došlo do crtanja deonica preko kružnica za kontrolne tačke na stazi.
Primeri:
Markirana deonica: Vrsta linije-puna, Vrsta površine-nijedna
Zabranjeno područje: Vrsta linije-puna, isprekidana ili nijedna, Vrsta površine šrafirana


Dialog_Climbing.htm

Prozor za unos Uspona

Translation is out of date. See English help for latest info.

Prozor za unos uspona između kontrola na stazi.
Moguć je unos uspona u metrima ili u broju izohipsi u zavisnosti od izabranog načina unosa
Način unosa uspona.
Ako unesete uspon preko broja izohipsi neophodno je da unesete ekvidistancu (visinski razmak) između izohipsi u metrima.

Ako kliknete unutar polja za unos uspona u tabeli odabrana distanca između dve kontrole biće prikazana zumirano, pa se uspon može očitati sa ekrana

Ako se distanca između kontrola koristi za više staza, tada nije neophodno da se uspon unesi dva ili više puta.

Kolona [image] Spuštanje prikazuje „uspon“ u suprotnom smeru kretanja.


CS_Draw_variants.htm

Dodeljivanje varijanti

Varijante se dodeljuju za kategoriju. Broj takmičara (za pojedinačno sa petljama) ili broj timova (za štafetno) u kategoriji mora biti unet.
Broj varijanti za kategoriju može se videti na paleti alata.
Selektujte stavku menija [image] Planiranje staza/Dodela varijanti:
Stavku [image] Sve kategorije: biće dodeljene varijante za sve kategorije (stare varijante biće iznova dodeljene).
Stavku [image] Za kategoriju: biće dodeljene ili ponovo dodeljene varijante za sve takmičare ili timove u kategorije.
Stavku [image] Dodati u kategoriju: ako dodate nove takmičare ili timove u kategoriju i ne želite ponovnu dodelu starih varijanti za takmičare ili timove kojima su varijante već dodeljene (na primer ako ste već odštampali staze), selektujte ovu stavku. Varijante ce biti dodeljene samo novim takmičarima ili timovima.
Ako želite da izmenite varijante za takmičare ili timove, selektujte stavku menija Izmena varijanti.
Pogledajte Planiranje staza za štafete


CS_Master_cards.htm

Master kontrolni kartoni

Izgled perforacije za kontrolne tačke:
Unesite raspoložive modele perforatora u Planiranje staza/Perforatori/Ediovanje perforatora.
Unesite izgled perforacije za kontrolne tačke u Planiranje staza/Kontrole ((kliknite u kolonu Izgled perforacije i odaberite odgovarajući simbol).

Štampanje kontrolnih kartona za proveru:
Selektujte stavku menija Planiranje staza/Štampa/Kontrolni kartoni. Selektujte stavke za štampanje u prozor sadržaj za štampanje.. Selektovane stavke će se pojaviti u prozoru za pregled. Štampanje možete započeti klikom na ikonu za štampač.

Korišćenje istog seta perforatora:
Ako želite da sačuvate izgled perforacija dodeljen kontrolnim tačkama, koristite Planiranje staza/Perforatori/Eksport perforatora za kontrole (TXT fajl sa ekstenzijom PUN biće snimljen). Ako želite da učitate izgled perforacija dodeljen kontrolnim tačkama (na primer sa poslednjeg takmičenja), koristite Planiranje staza/Perforatori/Import perforatora za kontrole i selektujte *.PUN fajl.


Dialog_IOF_descriptions.htm

Editovanje IOF opisa kontrolnih tačaka

Prozor za editovanje i unos simbola za IOF opise kontrolnih tačaka (piktogramski):
Unos opisa kontrolnih tačaka:
Selektujte stavku menija Planiranje staza/Editovanje IOF opisa kontrola. Kliknite na spisak kontrola da izaberete kontrolu i odgovarajuću kolonu te kontrole. Zatim dva puta kliknite na listu simbola da unesete željeni simbol u kolonu kontrolne tačke. Ako želite da izbrišete simbol iz reda kontrolne tačke, kliknite na kolonu i pritisnite taster [image] Delete .
Unos ukrštanja dva objekta:
Ako želite da unesete ukrštanje na primer puta i jarka, unesite simbol za put u kolonu D, simbol za jarak u kolonu E. Kliknite u kolonu F i čekirajte polje u donjem delu prozora na [image] Objekti iz kolone D. Zatim unesite ukrštanje u kolonu F.
Unos markirane deonice:
Ako želite da unesete markiranu deonicu od kontrole, kliknite na kontrolu u spisku kontrola. Zatim selektujte željenu vrstu markirane deonice čekiranjem odgovarajućeg reda u donjem desnom uglu prozora i unesite dužinu u metrima u polje za editovanje.


CS_IOF_Descriptions.htm

IOF Opisi kontrola

Editovanje IOF opisa kontrolnih tačaka:
Selektujte stavku [image] Planiranje staza/IOF opisi kontrola ili selektujte kontrolnu tačku na karti u prozoru karte, pritisnite desni taster miša i selektujte stavku IOF Opisi kontola .
Izmena IOF Opisa kontrola

Štampanje IOF opisa kontola:
Selektujte stavku menija [image] Planiranje staza/Štampa/Opisi KT. Selektujte stavke za štampanje u okviru Izbor stavki za štampanje.. Izabrane stavke pojaviće se u prozoru spisak za štampanje. Sada ih možete odštampati ako kliknete Završiti, a zatim na ikonu printera.
Ako želite da date opise kontrola svim takmičarima koristite taster [image] Kategorije za kopiranje. Opisi za sve kategorije biće optimalno raspoređene na papir prema broju takmičara u kategoriji tako da možete da koristite minimalni broj kopija. Nakon štampanja iskopirajte odštampani broj kopija svake starane.

Izgled IOF simbola:
Možete podesiti izgled opisa ili selektovati tekstualne opise ili odabrati font za opise u meniju Podešavanja/Program/Izveštaji.


Edit_controls.htm

Editovanje kontrola

Tabela za editovanje karakteristika kontrolnih tačaka (ili drugih tačkastih objekata)
Opšte:
X,Y: | koordinate kontrolne tačke u mm
Grupe: | broj grupe kontrola (za postavljače staza)
Perforator: | izgled perforacije za overu kontrolnog kartona (kliknite levim tasterom miša na kolonu da promenite simbol)
Isti e-kod: | ako je čekirano, kod na kontrolnoj tački na terenu je isti kao i kod elektronskog sistema za overu kontrolne tačke
Kod: | ako [image] Isti kod nije čekiran, kod iz ove kolone biće prikazan na kontrolnoj kartici za EMIT (rezervni papir) ili eksportovan u program za administraciju takmičenja. Kada se vrši provera e-kartice takmičara očekuje se da ona sadrži ovaj kod.
Bodovi: | broj bodova za kontrolu za Rogejning
Neispravna: | ako je čekirano, takmičar koji nije overio ovu kontrolu neće biti diskvalifikovan
Tekstualni opisi: | tekstualni opisi za kontrolne tačke
Koristiti tekst: | ako je čekirano, tekstualni opisi biće štampani u opis kontrola umesto piktogramskih Za dodavanje ili izbacivanje kontrole koristite editor za planiranje staza.


Edit_courses.htm

Editovanje staza

Tabele za editovanje staza:
Ako želite da izbrišete postojeću stazu pritisnite [image] Ctrl-Delete.
Ako želite da dodate novu stazu koristite taster na setu alata.
Naziv: naziv staze
Dužina: dužina staze (moguće editovanje ako je automatsko izračunavanje dužine isključeno)
Uspon: uspon duž staze (moguće editovanje ako je automatsko izračunavanje uspona isključeno)
Kontrole: broj kontrola na stazi
Markirana deonica: broj markiranih deonica ako su markirane sve deonice na stazi (staza za početnike). Za unos markiranih deonica na stazi, pogledajte editor za planiranje staza.
Izmene: broj izmena na stazi (može se menjati na setu alata).
Slobodan redosled: – (skor trka) ako je čekirano
  1. kod štampanja staza, spojnice između kontrola biće izostavljene
  2. kod kontrole se ispisuje umesto broja kontrole na stazi i ako je broj bodova za kontrolu veći od 0 biće ispisan posle kodne oznake
  3. kada se vrši provera kontrolnog kartona takmičara ne proverava se redosled kontrola


Edit_classes.htm

Editovanje kategorija

Tabela za editovanje kategorija:
Kliknite na taster [image] Dodati za dodavanje nove kategorije.
Kliknite na taster [image] Izbrisati za brisanje postojeće kategorije.
Naziv: | Naziv kategorije
Staza: | Staza za kategoriju (kliknite na kolonu za izmenu staze).
Timovi (takmičari): | Broj timova za štafetne kategorije ili broj takmičara za pojedinačne kategorije
Prvi Br.: | Startni broj prvog tima ili prvog takmičara u kategoriji.
Tekst. Opis.: | Opisi za kategoriju biće štampani u __ tekstualnom obliku umesto piktogramskog.
Etapa: | ako je čekirano, kategorija se koristi u tekućoj etapi
Komb. izmena: | ako želite da unesete stazu za kategoriju štafeta koja se sastoji od više štafetnih staza (5 i više članova tima) unesite u ovo polje broj svih izmena u kategoriji (zbir broja izmena izabranih staza)
EMIT: | kategorija koristi EMIT sistem (EMIT kartica biće štampana ako izaberete štampanje kartica).
Taster Izmene: | Otvara prozor za definisanje kombinacije staza za štafete, ako kategorija štafeta koristi više od jedne staze.


Edit_intervals.htm

Editovanje intervala

Unos intervala:
Prvi start: | unos startnog vremena za prvog takmičara u kategoriji
Interval: | unos intervala starta između dva takmičara u kategoriji


Edit_variants.htm

Editovanje varijanti

Možete da promenite broj varijanti za takmičare ili za timove u kategoriji.
Broj varijanti važiće za ceo tim, to jest za sve izmene.
Videti Planiranje staza za štafete


CS_Print_window.htm

Prozor za Podešavanje štampanja

Ovaj prozor se pojavljuje nakon startovanja Planiranje staza/štampa Staza na karte. Ovde je obezbeđeno podešavanje štampanja staza na karte.
Ako štampate na ploteru uz korišćenje internog drajvera za ploter (ili ako digitalizujete koordinate kontrolnih tačaka), pomerajte pero plotera koristeći tastere [image] levo, desno, gore, dole. Ako ste odabrali podesiti prema peru morate da pomerite pero do markera Br.1.
Ako štampate na ploteru uz korišćenje Windows drajvera, podesite offset crteža pomoću ovih tastera.
Veličina koraka pera za crtanje možete da podesite radio tasterom [image] mali, srednji i veliki i druge vrednosti u mm.
Ako pritisnete taster [image] Crtaj markere, broj postavljenih markera biće plotovan. Ako markeri nisu dobro podešeni, unesite potrebno odstupanje pomoću tastera i ponovo pritisnete taster [image] Crtaj markere . Novi markeri će biti plotovani uvećano.
Plotovanje će biti startovano pritiskom na taster [image] OK.


Course_overprint.htm

Štampanje staza na kartu, eksport u OCAD

Podesite okvir za štampanje u [image] Datoteka/Okvir za štampanje. Okvir za štampanje odgovaraće stvarnoj veličini aktuelnog prozora za kartu. Klikom na bilo koju stranu okvira za štampanje i povlačenjem možete podesiti strane prema potrebi.
Ako štampate na Windows štampaču ili Windows ploteru, morate da selektujete Windows drajver u [image] Datoteka/Podešavanje printera. Ako crtate pomoću plotera podesite ove parametre Windows drajvera: debljinu pera na minimum (u protivnom ploter će šrafirati linije), štampa direktno na printer (u protivnom crtanje može biti prekinuto).
Ako crtate staze na ploteru sa internim drajverom, morate da selektujete interni drajver plotera koristeći [image] Podešavanja/Interni drajver plotera.
Uvek je neophodno da je instaliran bar jedan Windows drajver printera na vašem kompjuteru - veličina stranice dobija se iz aktuelnog drajvera.
Selektujte [image] Planiranje staza/Štampa/Karte. Selektujte stavke za štampanje u prozoru sadržaj za štampanje. i kliknite na taster [image] Izvršiti.
Podesite štampanje (Windows printer ili ploter, interni ploter, eksport u BMP, eksport u DXF), zum karte i preklope u prozoru za Podešavanje štampe.

Kako napasovati/podesiti stazu na kartu:
1. Morate da postaviite pasere.
2. Zadajte broj pasera koji će biti korišćen za podešavanje u Podešavanja/Postavljanje staza/Izgled crteža (možete uneti više pasera od broja definisanog za sinhronizaciju).

Pen ploteri: koristite interni drajver plotera. Čekirati Podesiti prema peru. Ako ste podesili početnu poziciju pera [image], na početku iscrtavanja pero će se pomeriti blizu mesta pasera Br. 1. Na početku plotovanja pojaviće se Prozor za Podešavanje plotera. Pomerite pero pomoću tastera tačno na mesto pasera Br. 1 na karti.
U slučaju da koristite interni drajver plotera i ako niste odabrali Podesiti prema peru neophodno je izvršite Podešavanje početne pozicije pera. Zatim izvršite Podešavanje plotera u štampanje pasera.

Ink ploteri: možete koristiti interni ili Windows drajver plotera. Nemojte da odaberete Podesiti prema peru.
Nakon startovanja štampanja pojavljuje se Prozor za Podešavanje . Nakon ovoga podesiti štampanje pasera.

Printeri: Da bi podesili iscrtavanje za štampanje na printeru koristite Okvir za štampu. Podesite okvir za štampanje što bliže veličini stranice štampača, koja je uneta u Windows drajver printera. Koristite Podešavanje printera za štampanje.

Ostala Podešavanja:
Izgled iscrtanih staza možete izmeniti u Podešavanja/Postavljanje staza/Izgled crteža.
Ako želite da štampate opise na kartu, odredite položaj opisa (štampanje opisa moguće je samo na Windows printeru ili ploteru ili kao eksport u BMP fajl) .

Eksport u OCAD:
Eksport:
Čekirajte polje za [image] DXF Fajl i kliknite na [image] OK taster. Ako ste selektovali samo jednu stavku izvršite izbor izlaznog fajla. Ako ste selektovali vise od jednog fajla, za svaku stavku biće snimljen fajl sa nazivom stavke i ekstenzijom DXF.
Import u OCAD:
Startujte OCAD. Koristite File/Import i selektujte DXF fajl. Čekirajte polje [image] Koordinate na [image] Ostalo 1.0mm/jedin. Kliknite na CRT.. taster i selektujte OORGOCAD.CRT fajl. Kliknite na taster [image] OK za završetak importovanja.


Dialog_Select_Classes_Courses_Controls.htm

Prozor za štampanje lista

Liste staza i kategorija možete videti u levom listingu, a liste kontrola u srednjem listingu. Kopirajte kategorije, staze kontrolne tačke ili grupu kontrolnih tačaka dvostrukom klikom na listing staza/kategorija ili kontrolnih tačaka ili korišćenjem tastera. > na desnom listingu (listing stavki za štampanje).
Ako koristite izmene karata i želite da odštampate deo staze onda morate da otvorite stavku te kategorije i da odaberete odgovarajući deo te kategorije.
Pritisnite taster [image] Sledeći za štampanje.
Ako štampate staze na kartu, koristeći [image] Pregled na ekranu ćete videti ono šta će biti odštampano. Ako ponovo štampate nećete videti prozor za opcije za štampu Ako želite da promenite opcije za štampu koristite taster [image] Podešavanja .


Dialog_Print_map_options.htm

Opcije za štampanje karte

Za štampanje staza na kartu:
Čekirajte izbor za izlaz na [image] Štampač.
Preklapanje stranica možete podesiti na horizontalno ili vertikalno.
Ako želite da štampate kartu zajedno sa templejtom karte čekirajte [image] Templejt karte.

Za plotovanje staza na kartu:
Čekirajte izbor za izlaz na [image] Ploter.

Za eksport u BMP fajl:
Čekirajte izbor za izlaz na [image] BMP datoteka.
Podesite rezoluciju u DPI. Veća rezolucija proizvešće veći bitmap fajl. 100 DPI je dovoljno za jednostavnije terene, 150 DPI za složenije/kompleksnije terene:
Ako želite da štampate kartu zajedno sa templejtom karte čekirajte [image] Templejt karte.

Za eksport u DXF fajl:
Čekirajte izbor za eksport u [image] DXF datoteku.

Za sve gore navedene mogućnosti:
Ako izaberete više od jedne stavke za štampanje i ako
-čekirate [image] Sve na jednu stranu:, sve stavke ce biti postavljene na jedan list ili u jedan fajl jedna preko druge.
-ne čekirate [image] Sve na jednu stranu:, svaka stavka ce biti postavljene na jedan list ili u jedan poseban fajl. Za eksport u BMP ili DXF, biće kreirani fajlovi sa nazivom stavke.
Button [image] To map size: if you press this button the size of the print window will be set to be the same as the size of the map template.
Taster [image] Ceo papir: ako pritisnete ovaj taster veličina okvira za štampanje biće podešena tako da bude jednaka veličini papira za štampanje.


CS_Take_coordinates_by_plotter.htm

Unošenje koordinata pomoću plotera

Ako je odštampana karta razvučena u odnosu na filmove za štampu koordinate kontrolinih tačaka mogu se podesiti pomoću plotera pre štampanja staza na odštampanu kartu ili pre iscrtavanja staza.
Nakon izbora ove stavke menija pojaviće se prozor za Podešavanje plotovanja . Najpre postavite pero plotera na prvi marker za Podešavanje. Zatim, kliktanjem na odgovarajuće tastere, pomerite pero plotera na mesto kontrolne tačke na karti. Zatim unesite kodnu oznaku kontrole i kliknite na taster. Ako ne postoji kontrolna tačka sa ovim kodom, biće kreirana nova kontrolna tačka.


Dialog_Import_data.htm

Prozor za import podataka

Izaberite fajl iz koga želite da importujete podatke.
Čekirajte podatke koje želite da importujete (kontrole, staze,..).
Ako čekirate [image] Delete, svi zapisi izabranog tipa biće izbrisani iz aktuelne etape.
Ako ostavite čekirano [image] Overwrite, stari zapisi biće prebrisani novim:
Kontrole: prema kodnim oznakama
Staze: prema nazivu
Uspon: prema parovima kontrola
Linije: prema broju (broj dodeljen pri kreiranju)
Varijante: prema kategorijama i broju u kategoriji
Ako čekirate [image] Koristiti novu kontrolu za višeetapna kontrole u ovom slučaju kontrola koja se koristi za više od jedne etape, a isti kod i etapa već postoje, kontrola će biti zamenjena.
Ako nije čekirano, stara kontrola biće korišćena za preostale etape, a nova kontrola će biti korišćena samo za etapu koja je u toku.


CS_Import_coordinates.htm

Import koordinata

Koordinate za kontrolne tačke mogu se uneti iz sledećih vrsta fajlova:

  1. txt fajlovi
Primer: (kod kontrole, x i y koordinate)
31 125.14 112.56
32 256.14 32.54

Ako želite da importujete kontrole iz OCAD, morate da izaberete u OCAD centar kontrolne tačke kao tekst. U ovom slučaju možete importovati kontrole iz:

  1. OCAD 4 fajlovi
  2. DXF fajlovi (OCAD 5,6,7 mogu da produkuju DXF fajlove sa tekstom)


CS_Import_courses.htm

Import staza

Podatci o stazama mogu se importovati iz tekst fajla u sledećem formatu.
Name:Name_of_the_course;[Length:length_of_the_course_;][Climb:clim_of_the_course;] Codes:[Start_code,]1_con,2_con,..,last_con[,finish_code];[Routes:no_of_control,no_of_route[/..];][Positions:no_of_control,offset_x_mm,offset_y_mm[/..];]

Primeri:
Name:CH16;Codes:32,34,37,100; Name:CH18;Length:2.5;Climb:140;Codes:1,31,35,36,100,21;Routes:1,2/4,3;Positions:2,-5,6/4,6,7/6,-6,-8;

Name: naziv staze
Length: dužina staze
Climb: uspon na stazi
Codes: kodovi kontrolnih tačaka na stazi
Prvi kod je kod starta (1-10), poslednji kod je kod cilja (21-30, cilju br.1 odgovara 21)
Routes:Markirane deonice između dve kontrole na stazi. Routes:1,3; znači ubaci deonicu br.3 između prve i druge kontrolne tačke.
Positions: Položaj broja kontrolne tačke. Positions:2,-5,5; znači da će broj kontrolne tačke druge kontrole biti postavljen 5 mm levo i 5 mm gore od centra kružnice kontrolne tačke.


Dialog_Competitors.htm

Prozor takmičari

Ovaj prozor omogućuje unos (import) prijava, izvlačenje startnih vremena, registraciju ili promenu podataka o takmičaru.

Sortiranje takmičara u tabeli:
Izaberite stavku u kombo boksu [image] Način sortiranja za sortiranje takmičara (ID, kategorija, klub, ime, broj takmičara, broj SI-kartice, ranking broj).
Filtrirajte (izaberite grupu) takmičara u tabeli:
Izaberite stavku u kombo boksu [image] Filtrirati (sve, kategorije, klubove). Samo takmičari koji zadovoljavaju izabrani kriterijum u drugom kombo boksu u okviru [image] Filtrirati biće prikazani. Ako je izabrana kartica [image] Izvlačenje ili [image] Registracija filter je uvek podešen na [image] kategorija .

Pretraživanje u tabeli:
Pritisnite taster [image] Pronađi i unesite tekst. Ako želite da nađete sledeće pojavljivanje istog teksta pritisnite taster [image] Pronađi sledeći.
Dodavanje novog takmičara:
Koristite taster [image] Dodati za dodavanje novog praznog reda u tabelu. Rad će imati popunjen poslednji klub i kategoriju.
Brisanje takmičara:
Koristite taster [image] Izbrisati za brisanje označenog reda iz tabele. ID takmičara neće više biti korišćen.

Snimanje podataka:
Koristite taster sa ikonicom diskete za snimanje podataka (isto kao i [image] Datoteka/Snimiti takmičenje).
Kartica [image] Prijave Import - Eksport takmičara
Kartica [image] Izvlačenje startnih vremena
Kartica [image] Registracija

ŠTAFETE:
Izaberite karticu [image] Štafete ako želite da pratite štafetno takmičenje (ova kartica se ne može odabrati ako nije omogućen unos staza za štafete ).


EA_Entries.htm

Prijave

Prozor Organizacija takmičenja/Takmičari
Unos (import) prijava:
Izaberite karticu [image] Prijave.
Baza podataka takmičara (nacionalna baza, baza sa ranijih takmičenja):
Ako imate bazu podataka (tekst fajl) koji sadrži imena takmičara sa nazivom kluba, skraćenim nazivom i takmičarskim brojem ili brojem SI-kartice kliknite na taster Podaci o takmičarima i izaberite ovaj fajl naziv ce se videti pored tastera. Podesite parametre za import tako da odgovaraju ovom fajlu.

Unos novog kluba: kliknite na taster [image] Novi klub i unesite skraćeni naziv kluba, naziv zemlju i ostale informacije. Ako imate fajl CLUBS.CSV čija je struktura:
Short_name;Club_name;Person;Street;Zip_code;Town;email;
Iskopirajte ga u IMPORT direktorijum, nakon unosa skraćeni naziv kluba, naziv kluba i druge informacije biće unete iz ovog fajla.

Translation is out of date. See English help for latest info.

Unos prijave kluba:
Koristite taster [image] Dodati (najbrži način je istovremeni pritisak [image] Alt-A) za dodavanje novog reda - poslednji klub i kategorija biće upisani. Vi možete da ih ostavite ili izmenite. Zatim unesite takmičarski broj takmičara (ako postoji). Ako ste pravilno podesili parametre za import takmičara iz baze podataka, nakon pritiska na. desni taster sa strelicom ili [image] Unesite ime takmičara, licenca, broj SI-kartice, ranking broj biće automatski uneti iz baze podataka. U protivnom, popunite ove podatke ručno.
Ako neki takmičar ne treba da bude plasiran zajedno sa ostalim takmičarima u kategoriji čekirajte boks u koloni [image] Bez Pl.(Bez plasmana). Ako neki takmičar želi da startuje ranije ili kasnije postavite odgovarajuću vrednost u koloni [image] Grupa.

Crna lista izgubljenih kartica: ako se fajl [image] blacklist.txt nalazi u istom direktorijumu sa oorg.exe onda ako promenite broj SI-kartice program pretražuje ovaj fajl. Prvih 10 karaktera u svakom redu ovog fajla moraju biti popunjeni sa brojem SI-kartice. Ako program pronađe isti broj e-kartice sa onim koji je promenjen on pokazuje poruku. Ova poruka sadrži tekst od 11-og karaktera do kraja reda (može se koristiti za ime takmičara koji je izgubio e-karticu).

Import prijava iz tekst fajla:
Ako ste dobili prijave u obliku tekst fajla sa fiksnom dužinom polja možete je Importovati

Elektronski sistem za overu - SPORTident:
Ako koristite elektronski sistem za overu SPORTident, možete pročitati brojeve e-kartica za takmičare u izabranom redu pomoću SPORTident stanice za očitavanje. Čekirajte [image] Pročitati SPORTident i stavite e-karticu u stanicu za očitavanje. Očitavanje je moguće samo ako je čekirano korišćenje elektronskog sistema za overu.

Prijave za Kategorije sa rangiranjem.

Prijave za Sprint - Polufinale, Finale.

Višeetapna takmičenja:
Ako organizujete višeetapno takmičenje i ako neki takmičari žele da učestvuju samo u nekim etapama, čekirajte ove etape u tabeli koja se pojavljuje nakon pritiska na taster [image] Etape. Takmičarima je dozvoljeno da startuju u svakoj etapi u različitim kategorijama. Oni ce biti odštampani u odgovarajućoj kategoriji za rezultate etape. Oni će biti odštampani u svakoj kategoriji u konačnim rezultatima sa rezultatom Nisu završili (sve etape).


EA_Start_time_drawing.htm

Izvlačenje startnih vremena

Prozor Organizacija takmičenja/Takmičari

Izvlačenje startnih vremena:
Selektujte karticu [image] Izvlačenje startnih vremena.
Selektujte stavku [image] kategorija u kombo boksu u okviru [image] Filter. Popunite polja:
Prvi start: startno vreme prvog takmičara u kategoriji (može se uneti i u Planiranje staza/Startni intdervali).
Interval: interval između takmičara (može se uneti i u Planiranje staza/Startni intervali).
Prvi startni broj: startni broj prvog takmičara u kategoriji (može se uneti i u Planiranje staza/Kategorije).
Slobodna mesta: broj slobodnih mesta (mesta bez prijave) u kategoriji
U kombo boksu izaberite način na koji će biti raspoređena slobodna mesta u kategoriji (Na početak, Na kraj, Linearno ili Nasumice).

Načini izvlačenja:
Nasumice (razdvajanje klubova): startna vremena takmičara izvlače se na slučajan način tako da takmičari iz istog kluba budu maksimalno razdvojeni.
Startni redosled: startna vremena takmičara izvlače se prema unetom ili importovanom redosledu starta.
Obrnuto od etape: startna vremena takmičara izvlače se u obrnutom redosledu od izabrane etape.
Lovački start (na zaostatak): startna vremena takmičara izvlače se tako da vodeći takmičar prema ukupnim rezultatima startuje prvi, a sledeći takmičari prema ukupnoj razlici u vremena u odnosu na vodećeg takmičara (Konačan rezultat se mora ponovo izračunati kroz [image] Organizacija takmičenja/Rezultati).
Nasumice: startna vremena takmičara izvlače se u potpunosti na slučajan način – nema provere da li su takmičari iz istog kluba.
Prema Licenci: startna vremena takmičara izvlače se prema takmičarskim licencama – bolja licenca, kasnije vreme starta.
Po Grupama: startna vremena takmičara izvlače se prema startnim grupama ( [image] Kolona grupe ). Startne grupe za sve takmičare dodeljuju se kroz [image] Organizacija takmičenja/Alati za izvlačenje vremena/Dodela startnih grupa. Svi takmičari iz istog kluba imaće istu startnu grupu. Startna grupa zavisi od etape. Ako želite da promenite startne grupe za drugu etapu selektujte sledeću etapu i koristite [image] Organizacija takmičenja/Alati za izvlačenje vremena/Rotirati startne grupe da promenite startne grupe za sve takmičare tako da oni ne startuju u svim etapama na početku ili na kraju. Broj startnih grupa može se odrediti kroz Podešavanja/Administracija takmičenja.

Ako želite da izvršite izvlačenje ili da ponovite izvlačenje startnih vremena za određene kategorije kliknite na taster [image] Izvlačenje vrem. starta za kat.. Ako želite da izvlačite startna vremena za sve kategorije kliknite na taster [image] Izvlačenje svih st. vremena. Nakon završetka izvlačenja pojaviće se protokol koji sadrži takmičare iz istog kluba koji startuju jedan za drugim.

Ako želite da učitate startni redosled ili ranking bodove ili ranking mesto za takmičare iz tekst fajla podesite import parametre (potrebno je da taj fajl sadrži skraćeni naziv kluba, takmičarski broj takmičara i startni redosled ili ranking). Kliknite na taster [image] Učitati start.red. i selektujte tekst fajl za učitavanje redosleda starta.

Ako želite da odredite startne brojeve takmičara bez izvlačenja startnih vremena koristite taster [image] Odrediti startne bojeve.
Ako želite da pomerite takmičara na startnoj listi slektujte red tog takmičara i koristite kursorske tastere [image] za gore ili [image] za dole.

Razdvajanje takmičara iz istog kluba koji startuju jedan za drugim:
Ako želite da program pokuša da razdvoji takmičare iz istog kluba u kategoriji unesite u polje [image] Razdvojiti klubove koliko puta treba program da prođe kroz svaku kategoriju i ako nađe ovakav par takmičara da pokuša sa zamenom poslednjeg takmičara iz istog kluba sa sledećim takmičarom Upozorenje: isuviše veliki broj može da dovede do toga da takmičari iz nekog kluba budu „pomereni“ na poslednja mesto u kategoriji Optimalno je izabrati broj 1 ili 2.
Startno vreme, redosled starta, startni broj, ranking broj ili izabrana ranking podkategorija može se menjati ručnim unosom.


EA_Registration.htm

Registracija

Prozor Organizacija takmičenja/Takmičari

Registracija:
Selektujte karticu [image] Registracija.

Novi takmičar: Kliknite na taster [image] Pronađi 1. slobodan – program će naći prvo slobodno mesto sa najranijim startnim vremenom u kategoriji. Ako želite kasnije startno vreme kliknite na taster [image] Pronađi sledeće. Ako nađete slobodno mesto upišite nove podatke. Ako kategorija ne sadrži slobodna mesta vi ih morate kreirati pritiskom na taster [image] Novo mesto.

Izmena takmičara:
unesite ID takmičara i kliknite na taster [image] Pronađi ID takmičara. Kada nađete takmičara izmenite njegove podatke prema potrebi.

Poništavanje registracije:
Koristite taster [image] Poništi registraciju za poništavanje unosa takmičara - novo slobodno mesto biće kreirano.

Etape:
Možete koristiti taster [image] Etape da dođete do podataka za višeetapna takmičenja (startuje, startno vreme, startni broj, broj e-kartice) za svakog takmičara.


EA_Ranking.htm

Rangiranje

Prozor Organizacija takmičenja/Takmičari

Podela takmičara u kategorije za rangiranje znači da se na primer kategorija M21 deli u 3 podkategorije M21EA, M21A, M21B i najboljih 40 takmičara može da startuje u M21A. Sledećih 60 takmičara može da startuje u M21B, a ostali takmičari moraju startovati u M21C. Takmičari se dele prema njuhovom trenutnom redosledu rangiranja.
Potrebno je da se formiraju grupe u kategoriji kroz [image] Organizacija takmičenja/Kategorije, na primer.
Grupa Broj U grupi
W21A 1 1
W21B 1 2
M21E 2 1
M21A 2 2
M21B 2 3

Ako takmičar želi da startuje na primer u kategoriji M21B bez obzira što ima pravo da startuje u M21A (najčešće oni koji žele da trče kraću stazu). U ovom slučaju potrebno je unetu u kolonu [image] R.P.(Rangiranje Potrebno) broj u grupi kategorija, u našem primeru broj 3. Za ostale kategorije ostavite 1 u koloni [image] R.P..
AAko je neki takmičar dobio Wild card to znači da on može da startuje u podkategoriji bez obzira na to što mu njegovo mesto na rang listi ne obezbeđuje da startuje u toj podkategoriji, u ovom slučaju unesite broj podkategorije u kolonu [image] Po.Poz (Wild card) . Ovaj takmičar biće pridodat takmičarima u toj podkategoriji.
Selektujte stavku [image] Grupa kategorija. u kombo boksu [image] Filter. Selektujte grupu kategorija i kliknite na taster [image] Sort po kat. i selektujte stavku [image] Rangiranje u prikazanom prozoru da bi podelili takmičare u podkategorije za rangiranje. Nakon ovoga potrebno je izvršiti izvlačenje startnih vremena.


EA_Sprint.htm

Sprint - Polufinale, Finale

Translation is out of date. See English help for latest info.

Deljenje takmičara kategorije za polufinale i finale .
1 etapa je polufinale, 2 etapa je finale. Neophodno je kreiranje grupa u okviru kategorije u Organizacija takmičenja/Kategorije.
Primer:

Polufinale (etapa 1):
Grupa Broj U grupi
W21A 1 1
W21B 1 2
M21A 2 1
M21B 2 2
M21C 2 3
M21D 2 4
 Za ove kategorije ne sme biti čekiranakolona [image] Etapa u [image] Planiranje staza/Kategorije, za etapu 2!
Finale (etapa 2):
W21 1 1
M21 2 1
 Za ove kategorije ne sme biti čekirana kolona Etapa u Planiranje staza/Kategorije, za etapu 1!
Broj Grupe za kategorije mora biti isti za sve etape!

Polufinale:
Unesite sve takmičare za podkategoriju A (M21A, W21A). Selektujte etapu 1. Selektujte stavku [image] Grupu kateg. u kombo boksu [image] Filter . Zatim selektujte grupu kategorija čije takmičare želite da podelite. Kliknite na taster [image] Sort po kat.da podelite takmičare i selektujte Sprint-Polufinale stavku u prikazanom. Takmičari ce biti podeljeni u skladu sa njihovim licencama ili ranking mestima tako da srednji nivo takmičara po kategorijama bude približno isti. Nakon ovoga neophodno je izvršiti izvlačenje startnih vremena.

Finale:
Nakon završetka etape 1 pokrenite [image] Organizacija takmičenja/Izračunavanja/Izračunavanje plasmana etape. Selektujte etapu 2. Odredite za svaku kategoriju broj takmičara koji će se kvalifikovati za finale u [image] Organizacija takmičenja/Kategorije. Kartica [image] Specialalna izvlačenja.
Primer:
Etapa 2
M21 finale A 10
M21 finale B 20
 Takmičari od 1 do 10 mesta iz svih polufinala kvalifikovaće se za A Finale a takmičari od 11 do 20 mesta iz svih polufinala kvalifikovaće se za B Finale
Otvorite prozor [image] Organizacija takmičenja/Takmičari. Selektujte stavku [image] Grupa kateg. u ko mbo boksu [image] Filter. Zatim selektujte grupu kategorija kliknite na taster [image] Sort po kat. i selektujte [image] Sprint-Finale stavku u prikazanom prozoru. Startna vremena ce biti dodeljena automatski.


EA_Import_export_competitors.htm

Import - eksport takmičara

Prozor Organizacija takmičenja/Takmičari

Import - eksport takmičara: Ako želite da izvršite eksport ili import takmičara najpre podesite parametre za import-eksport.

Import:
Kliknite na taster [image] Import za import takmičara. Selektujte tekst fajl koji sadrži podatke o takmičarima, nakon čega će svi takmičari iz ovog fajla biti importovani. Ako ne postoji kategorija biće kreirana nova kategorija. Ako ne postoji skraćeni naziv kluba biće kreiran novi klub.

Eksport.
Kliknite na taster [image] Eksport za eksport takmičara koji se vide u tabeli u skladu sa njihovim sortiranjem.


Edit_Clubs.htm

Prozor klubovi

Prozor sadrži podatke o klubovima.
Koristite taster [image] Dodati za dodavanje novog kluba.
Koristite taster [image] Izbrisati za brisanje označenog kluba.

Ako imate fajl CLUBS.CSV sa sledećom strukturom:
Skraćeni naziv kluba;naziv kluba;kontakt osoba;ulica;poštanski broj;mesto;e-mail; u istom direktorijumu sa oorg.exe , nakon što unesete skraćeni naziv kluba, podatci o klubu biće popunjeni iz ovog fajla. ako kliknete na taster [image] Dopuniti naziv, adresu nazivi klubova biće dopunjeni prema skraćenom nazivu kluba.

Skraćeni naziv.: | Skraćeni naziv kluba (skraćenica)
Naziv: | Puni naziv kluba
Zemlja: | Zemlja iz koje je klub skraćenica od 3 slova
Plaćeno: | Iznos koji je uplaćen.


Edit_Classes_(Event).htm

Prozor Organizacija takmičenja/Kategorije

Tabela sadrži dodatne informacije o kategoriji potrebne za administraciju takmičenja.
Nova kategorija može se kreirati ili promeniti naziv postojeće u Planiranje staza/Kategorije).
NAZIV: | naziv kategorije
BR.: | broj takmičara u kategoriji (izračunava se nakon pokretanja Planiranje staza/Izveštaji/Kategorije)

Kartica [image] Startnine:
STARTNINA: | startnina za kategoriju
KARTE: | Unesite broj pripremljenih karata. Nakon registracije možete videti u Planiranje staza/Izveštaji/Kategorije možete videti koliko je karata potrebno pripremiti u tom trenutku.
Unapred: | iznos startnina uplaćen pre roka za uplatu sa popustom
Pun iznos: | iznos startnina uplaćen pre normalnog roka
Nakon roka: | iznos startnina uplaćen posle normalnog roka
Na mestu: | iznos startnina uplaćen na mestu takmičenja
Kartica: | iznajmljivanje SI-kartice

Kartica [image] izvlačenje startnih vremena:
Prvi Start: | startno vreme prvog takmičara u kategoriji
Interval: | startni interval u kategoriji
Poslednji: | startno vreme poslednjeg takmičara u kategoriji
Način izvlačenja: | način izvlačenja startnih vremena
Slobodna mesta: | broj potrebnih slobodnih mesta
Slobodno: | način na koji se izvlače slobodna mesta
Prvi St. Br.: | startni broj prvog takmičara u kategoriji

Kartica [image] Posebna izvlačenja:
Grupe Kat.: | broj grupa u kategoriji
Br. u gr.: | broj takmičara u grupi za kategoriju
Br kval.: | broj takmičara koji će se kvalifikovati u finale iz svake polufinalne grupe ili maksimalni broj takmičara u renking kategorijama
Kraj lov. starta: | zavrsetak starta na razliku u vremenu

Kartica [image] Izveštaji:
Grupe za štamp.: | broj grupa kategorija za izveštaj
Br. u gr.: | broj u grupi kategorija za izveštaj
Nagrade: | broj takmičara koji dobijaju nagrade
Mediji: | broj takmičara za štampanje rezultata za publiku pritiskom na taster „Mediji“
Startna lista: | naziv fajla za izveštaj za jedno etapne Startne liste **
St.lista ukupno: | naziv fajla za izveštaj za višeetapne Startne liste **
Rezultati: | naziv fajla za izveštaj za jedno etapne Rezultate **
Rez. ukupno: | naziv fajla za izveštaj za višeetapne Rezultate **
St.lista štafete: | naziv fajla za izveštaj za Startne liste štafeta ** (etapa u toku) **
Rez. štafete: | naziv fajla za izveštaj za Rezultate štafeta (etapa u toku) **
** | Format izveštaja se može menjati u Podešavanja/Format.izveštaja.

Translation is out of date. See English help for latest info.

Kartica [image] Rezultati:
Važeća etapa: | ako nije čekirano, rezultati etape neće biti uzeti u obzir za konačne rezultate
Način rangiranja: | način vrednovanja rezultata za kategoriju 0 Vreme staze - rezultat se dobija samo na osnovu vremena staze. Takmičar koji nije prošao sve kontrole u zadatom redosledu je diskvalifikovan. 1 Kazna - rezultat se dobija sabiranjem vremena staze i kazne pomnožene brojem ne nađenih kontrola 2 Broj nenađenih - rezultat se dobija na osnovu broja nađenih kontrola (0 nenađenih je najbolji) u slučaju kada je isti broj nenađenih kontrola odlučuje bolje vreme staze 3 Skor trka - rezultat se dobija na osnovu bodovanja nađenih kontrola i boljeg vremena staze
Kazna: | kazna za jednu nenađenu kontrolu
Vreme staze, zaost.: | ako takmičar prekorači vreme staze u minutima u skor takmičenju sa bodovanjem onda će on izgubiti broj poena naveden u koloni kazna za zaostatak za svaki započeti minut više od vremena staze..
Desetinke: | rezultat kategorije može se uneti u desetinkama sekunde
Raniji završetak: | vreme na unetoj kontroli biće korišćeno kao ciljno vreme
Izostaviti deonicu: | moguće je uneti listu deonica, koje neće ući u konačno vreme staze Na primer, ako unesete 5,6 to znači da se deonica između 4 i 5 kontrole, kao i deonica između 5 i 6 kontrole neće računati u vreme staze .
Način rang. ekipa: | (za štafetna i ekipna takmičenja)

Translation is out of date. See English help for latest info.

Štafete: klasične štafete
Ekipa-pojedinačno-prvi: | članovi tima startuju istovremeno i svaki mora da pređe celu svoju stazu, a rezultat ekipe je vreme prolaska prvog takmičara kroz cilj **
Ekipa-pojedinačno-poslednji: | članovi tima startuju istovremeno i svaki mora da pređe celu svoju stazu, a rezultat ekipe je vreme prolaska poslednjeg takmičara kroz cilj **
Ekipa-zajedno-prvi: | članovi tima startuju istovremeno, svi članovi imaju istu stazu (na pr. staza sa grupom kontrola ili skor trka) i overe svih članova tima zajedno moraju da pokrivaju celu stazu, a rezultat ekipe je vreme prolaska prvog takmičara kroz cilj **
Ekipa-zajedno-poslednji: | članovi tima startuju istovremeno, svi članovi imaju istu stazu (na pr. staza sa grupom kontrola ili skor trka) i overe svih članova tima zajedno moraju da pokrivaju celu stazu, a rezultat ekipe je vreme prolaska poslednjeg takmičara kroz cilj **
Tim-skor-zajedno: | članovi tima startuju istovremeno, svi članovi imaju istu skor O-stazu a članovi tima treba da trče zajedno **. Rezultat tima se sastoji od zbira bodova kontrola koje tim overi. Svaka kontrola broji se samo jedanput. Vreme tima je vreme poslednjeg člana ekipe na cilju, kazna za kašnjenje odnosi se na vreme poslednjeg člana tima.
Tim-skor-zasebno: | članovi tima startuju istovremeno, svi članovi imaju istu skor O-stazu a članovi tima treba da trče zasebno. Rezultat tima se sastoji od zbira bodova kontrola koje tim overi. Svaka kontrola broji se samo jedanput. Vreme tima je vreme poslednjeg člana ekipe na cilju. Svaki član tima se kažnjava za kasniji dolazak na cilj.

**
Ako je pravilima definisano da svi članovi ekipe treba da prođu određene kontrolne tačke u određenim vremenskim intervalima neophodno je da kreirate fajl [image] CheckTeam.txt i da unesete listu kategorija i njihove kontrole, koje treba overiti u vremenskim intervalima i interval u minutima i sekundama:
Category;Control code;Interval min.sec.
Ovaj fajl treba da bude u istom direktorijumu sa *.oor file
Primer:
Teams1;32;0.30
Teams1;35;0.30
 Ovo znači, da svi članovi ekipa u kategoriji Teams1 moraju da overe kontrole 32 i 35 u vremenskom intervalu od 30 sekundi.


Dialog_StartLists.htm

Dijalog Startne liste

Otvorite [image] Organizacija takmičenja/Startne liste

Selektujte [image] Etapu za startne liste jedne etape ili [image] Sve za višeetapne startne liste:

Kategorije- startne liste za sve kategorije. Ovaj izveštaj pokazuje brojeve startnih mesta i slobodna mesta u tabeli kategorije.
Klubovi- startne liste za sve klubove (sa startninama). Ovaj izveštaj pokazuje startne liste i potrebnu stratninu iz tabele klubove table
Starter- startna lista za startera
E-kartice- startne liste sortirana po e-karticama
Štafete- startne liste za sve kategorije za štafete

Nova strana svaka kategorija počeće novom stranom
Koristiti templejt za izveštaje ako je čekirano startne liste kategorije biće štampane u formatu definisanom u Organizacija takmičenja/Kategorije na kartici [image] Izveštaji

Kategorije izbor kategorija za štampanje


Dialog_Results.htm

Dijalog Rezultati

Idite na [image] Organizaacija takmičenja/Rezultati

Selektujte [image] Etapu za jedno etapna ili [image] sve za višeetapne rezultate:

Kategorije rezultati po kategorijama.
Prolazna vremenarezultati sa prolaznim vremenima po kategorijama
Eksport IOFeksport rezultata u XML format u skladu sa IOF definicijama
Eksport WREeksport rezultata u IOF / N3SPORT formatu. Organizatori World Ranking takmičenja koristiće ovaj izveštaj. Nakon eksportovanja neophodno je proveriti zaglavlje ovog fajla (prvi red) sa datumom, klubom, zemljom itd.).
Eksport Češki eksport rezultata u formatu Češke O-federacije
Eksport Slovačkieksport rezultata u formatu Slovčke O-federacije
Rezultati štafetarezultati svih kategorija za štafetno takmičenje

Nova strana svaka kategorija će početi na novoj stranici
Konačni rezultati ako nije čekirano > karakter posle mesta takmičara pokazuje da je ovo konačan plasman.
Koristiti templejt za izveštaje: ako je čekirano rezultati kategorije se štampaju u formatu definisanom u Organizacija takmičenja/Kategorije na kartici [image] Izveštaji.

Kategorije selektujte kategorije za štampanje
Kašnjenje definisati očekivano kašnjenje u minutima od trenutka kada takmičar prođe kroz cilj do trenutka kada se njegov rezultat pojavi u kompjuteru
Raspon selektujte raspon takmičara koji će biti štampani


Finish_times_processing.htm

Obrada vremena prolaska kroz cilj

Podesite nulto vreme starta .
Pogledajte:
Ciljni redosled
Takmičar
Čitanje SI kartica
Štampanje listića
Podešavanja
SPORTident

I. Elektronski sistem za overu se koristi.

Ako se koristi SPORTident elektronski sistem za overu, čekirajte [image] Pročitati SPORTident (potrebno je podesiti elektronsku overu ) i odlučiti da li želite da proveravate overe takmičara i da li se startno vreme uzima iz startne stanice ili se izvlači unapred i kako će se proveravati raniji start takmičara.
Dobro vođena registracija je osnova za uspešno utvrđivanje rezultata, posebno kada se koristi elektronski sistem za overu KT – u protivnom mogu nastati veliki problemi.

A. Ciljna stanica se koristi za merenje ciljnog vremena (najčešća, najjednostavnija i najpouzdanija mogućnost):
Čekirajte Pročitati ciljno vreme .
Takmičari stavljaju svoje e-kartice u stanicu za očitavanje nezavisno od njihovog redosleda ulaska u cilj.

B. Ciljna stanica se NE koristi:
Nemojte da čekirate Pročitati ciljno vreme .
Potrebno je da takmičar stave svoje e-kartice istim redosledom kojim su stigli na cilj! (to je izvor mnogobrojnih grešaka koje se vrlo teško mogu ispraviti). Takmičaru se dozvoljava da stavi svoju e-karticu u stanicu za očitavanje tek posto je njegovo vreme uneto u ciljni redosled. Takmičar može da stavi svoju karticu u stanicu za očitavanje samo jedanput.
1. Ciljno vreme se meri tasterom:
Pogledajte Merenje ciljnog vremena tasterom u nastavku teksta.
2. Ciljna vremena se upisuju ručno:
Upišite ciljno vreme u kolonu [image] Vreme prema tome kada su takmičari prošli kroz cilj. Dodajte novi red pritiskom na taster [image] Dodati ili korišćenjem [image] (Alt-A).
Takmičaru je dozvoljeno da samo jedanput stavi svoju e-karticu u stanicu za očitavanje za paragrafe 1. i 2.
Listići sa prolaznim vremenima biće štampani u skladu sa podešavanjima opisanim u delu A i B.

3. Ciljno vreme se meri posebnom opremom (učitavanje iz fajla)
Kontaktirajte autora programa.

Mogući problemi:
Nepoznat broj e-kartice:
ako se pojavi e-kartica koja nije dodeljena nijednom takmičaru pojaviće se prozor za unos ID takmičara. Nađite ID takmičara u pripremljenim startnim listama i unesite ga u polje.
Raniji start takmičara:
Ako koristite izvlačenje startnih vremena i ako takmičar stavi svoju e-karticu u startnu stanicu ili stanicu za proveru ranije nego sto je
predviđeno pojaviće se prozor sa pitanjem - Odgovorite da li takmičar treba da bude diskvalifikovan ili ne
Vreme starta i vreme provere videćete u prozoru sa pitanjem. Budite oprezni jer takmičar može da pređe u sledeći koridor na startu samo nekoliko sekundi ranije, kada čuje prvi signal startnog sata. Problem ce se pojaviti i ako postoji razlika između startnog sata i vremena programiranog u elektronskim stanicama.
Ponovljeno očitavanje e-kartice:
Ako neki takmičar ponovo stavi svoju e-karticu u stanicu za očitavanje, pojaviće se prozor sa pitanjem za potvrdu ovog očitavanja. Nije dozvoljeno ponovno očitavanje ako se ne koristi ciljna stanica. Ako se koristi ciljna stanica kontrolor mora da odluči da li može da se izvrši ponovno vrednovanje njegove e-kartice.
Iznajmljene e-kartice:
Ako je e-kartica takmičara označena kao Iznajmljena kada takmičar stavi svoju e-karticu u stanicu za očitavanje zasvetleće crveni okvir Vratiti karticu (bolji način je da sve iznajmljene e-kartice vrate predstavnici klubova)

II. Elektronska overa se ne koristi.

Radi se isto kao i kada se ne koristi ciljna stanica. Potrebno je da se nakon očitavanja ciljnog vremena (ručno ili pomoću tastera) unese ID takmičara i da se ručno proveri kontrolni karton takmičara.
Nakon unosa ciljnog vremena i ID takmičara biće odštampan listić sa preliminarnim rezultatima u skladu sa gore opisanim podešavanjima.
Rogejning - bodovna skor takmičenja: - ako ne koristite elektronski sistem za overu, pojaviće se taster [image] K.K. Nakon što kliknete na ovaj taster pojaviće se "papirni" kontrolni karton. U ovaj kontrolni karton možete da čekirate kontrole koje je takmičar perforirao. Nakon ovoga biće izračunat broj poena za takmičara.

KORIŠĆENJE ELEKTRONSKE OPREME ZA MERENJE

MERENJE CILJNOG VREMENA POMOĆU TASTERA:
Obzirom da je ciljni taster lociran u istom prozoru sa čitanjem e-kartica može se bezbedno koristiti samo za takmicenja kod kojih je frekvencija ulaska takmičara u cilj manja od 5 takmičara u minutu.
Ako pritisnete taster [image] Upisati vreme pojaviće se novi red sa upisanim trenutnim vremenom cilja. Ako čekirate [image] Upisati moguć je upis ciljnih vremena pritiskom na [image] space taster. Nije moguće brisanje unetog vremena (reda) - ne smete da unosite sledeće vreme niti da korigujete pogrešno ciljno vreme.
Ako čekirate [image] Povezati server ciljna vremena ce biti poslata na server za informacije za publiku.

Eksport za drugi softver:
Ako stavite u fajl OORG.INI sa strukturom fajla
[Options]
FinishInfo=1
Informacija o takmičarima koji su stigli na cilj upisuje se u direktorijum u kome se nalazi fajl *.oor u fajl
Name_of_event + '-finish'+Stage+number of finish line+'.log'
Sa sledećom strukturom stavki odvojenih međusobno simbolom tačka zarez:
Start number;Name;National code;Club abbreviation;Club name;Class;SI cards check time;Start time; Finish time;Result;Current place;Number of competitors who finished in competitor’s class


Dialog_FinishQueue.htm

Prozor Ciljni redosled

Prozor za obradu vremena prolaska kroz cilj.
Dole navedeni prozori otvaraju se automatski nakon otvaranja prozora [image] Ciljni redosled.
Takmičar
Čitanje SI kartica
Štampanje listića

Ako je pritisnut taster [image] Učitati podatke pročitani podatci sa SI kartice odmah se obrađuju. Ako nije pritisnut taster [image] Učitati podatke SI kartice će biti pročitane ali pročitani podatci neće biti obrađeni. Podatci će biti obrađeni kada ponovo pritisnete taster [image] Učitati podatke .
Ako je čekirano [image] Štampati prolazna vremena, listići će biti štampani na odabranom printeru, u skladu sa vrednošću unetoj u polje [image] Broj listića Neophodno je korišćenje brzog štampača, po mogućstvu Laserskog štampača.
Ako čekirate [image] St.Br. možete uneti takmičara u tabelu na osnovu njegovog startnog broja.
Ako je pritisnut taster [image] 123(< onda u slučaju da je očitana SI kartica, koja je označena kao iznajmljena, čuće se zvuk sa brojem kartice. Obzirom da treba pročitati više fajlova, jedan za drugim, program će napraviti pauzu. Ako nije pritisnut ovaj taster, čuće se samo zvučni signal bez izgovaranja broja SI kartice. Obzirom da treba izvršiti samo jedan fajl-ovaj zvuk, program neće napraviti pauzu.

Tabela Ciljni redosled:
Ako kliknete na red u tabeli ciljni redosled, prozor Takmičar biće ažuriran podacima tog takmičara. Nakon ovoga možete koristiti tastere za promenu rezultata, overa ili prolaznih vremena.
Kolona [image] Vreme pokazuje vreme prolaska takmičara kroz cilj, kolona [image] Broj pokazuje ID takmičara.

Alati:
Taster [image] Alati omogućuje štampanje listića sa prolaznim vremenima ili preračunavanje rezultata za izabrani red u ciljnom redosledu Moguće je pomeranje vremena prolaska kroz cilj i ID broja takmičara, ako se vreme prolaska kroz cilj i ID takmičara ne očitavaju sa e-kartice.
Ako su takmičari promenili kartice, možete koristiti taster [image] Zameniti takm.za zamenu njihovih perforacija.


Dialog_Competitor.htm

Prozor takmičar

Prozor za izmenu podataka selektovanog takmičara.
Unesite ID takmičara. Ako čekirate [image] St.Br. možete uneti startni broj.

Kartica lični podatci:
Koristite ikonicu sa disketom za snimanje posle izmene podataka:
Ime
Klub
Registracija
Licenca

Kartica Start:
Koristite ikonicu sa disketom za snimanje posle izmene podataka:
Kategorija
Broj SI kartice

Kartica Rezultati:

Promena rezultata: Ako pročitate SI kartice, a zatim pritisnete taster [image] Pročitaj podatke. Unesite ID takmičara u polje koje se nalazi u levom gornjem uglu (možete koristiti listu takmičara ako kliknete na taster desno od njega) ili kliknite na red takmičara u tabeli ciljnog redosleda. Koristite tastere:
Disk Diskvalifikacija
Odustao: Takmičar nije stigao na cilj (DNF)
Prosek: Prosek (Češka pravila)
Nije startovao: Takmičar nije startovao (DNS).
Izračunati: koristite ovaj taster za poništavanje diskvalifikacije ili za promenu rezultata (vremena). Ako želite da poništite diskvalifikaciju treba da unesete 0 0 u polje nedostaje.
Upisivanje promena:
Sve promene unete ručno upisuju se u fajl sa istim imenom kao i naziv fajla takmičenja “CNG” sa ekstenzijom [image] *.CNG (ChaNGes) odvojene sa simbolom tačka zarez:
Vreme;Vrsta promene;ID takmičara;Izmena;Broj zapisa u tabeli vremena;Vreme provere SI kartice;Startno vreme;Ciljno vreme;Broj grešaka;Broj poena (Timestamp;Type change;Competitor’s ID;Leg;Record number from times table;SI card check time;Start time; Finish time;Number of mistakes;Number of points)

Polja:
Cilj: ciljno vreme u minutima i sekundama
Start: startno vreme u minutima i sekundama
Provera: SPORTident vreme provere
Nedostajuće KT: broj nenađenih kontrola
Poeni: sakupljeni broj poena

Promena Prolaznih vremena:
Unesite ID takmičara u polje koje se nalazi u levom gornjem uglu ili kliknite na red takmičara u tabeli ciljnog redosleda. Koristite taster:
Overe:
Prozor sa listom overenih kontrola za unetu e-karticu (uključujući višestruke overe i pogrešna overe). Ako promenite bilo koju stavku i zatvorite prozor ili upotrebite taster [image] Upisati u prolazna vremena overe ce biti upoređene sa dodeljenom stazom, a prolazna vremena ce biti izračunata za takmičara koji je koristio ovu e-karticu.
Ako je takmičar zamenio e-karticu (najčešće u okviru kluba ili porodice) koristite taster [image] Zameniti takm. iz Ciljnog redosleda. Nađite zapis (e-karticu) u ciljnom redosledu koja ima pogrešnu dodeljenu e-karticu. Pritisnite taster [image] Zameniti takm. I selektujte pravog takmičara za pročitanu e-karticu.
Ako je takmičar zamenio e-karticu (u okviru kluba ili porodice) takođe je moguće najpre izmeniti broj e-kartice za takmičare, a zatim nađite takmičara u ciljnom redosledu i kliknite na taster [image] Perforacije (perforacije ce se pojaviti prema broju e-kartice, a ne za takmičara) i pritisnite taster [image] Upisati u prolazna vremena da ponovo vrednujete rezultat takmičara.

Prolazna vremena:
Koristite ovaj taster za otvaranje prozora sa prolaznim vremenima takmičara. Kolona [image] Mesto biće popunjena nakon pokretanja [image] Organizacija takmičenja/Izračunavanje/Izračunati redosled prolaznih vremena.

Štampanje listića sa prolaznim vremenima:
Ako želite da ponovo štampate listić sa prolaznim vremenima takmičara, unesite njegov ID u polje u levom gornjem uglu ili kliknite mišem u njegov red u tabeli ciljnog redosled i kliknite na taster [image] Štampati listić.


Dialog_SplitTimesTickets.htm

Prozor štampanje listića

Prozor za rezultate takmičara i štampanje listića sa prolaznim vremenima.
Ako koristite elektronski sistem za overu čekirajte [image] Štampa prolaznih vremena. Ako želite da istaknete preliminarne rezultate na užetu, odsecite gornji deo listića, a takmičaru dajte samo prolazna vremena.
Ako je čekirano [image] Štampati logotip logotip takmičenja će biti štampan na listićima sa rezultatom i prolaznim vremenima takmičara .
Ako želite da ponovo odštampate listić koristite prozor takmičar
Listići će biti štampani kada broj takmičara koji su očitali svoje e-kartice dostigne [image] broj listića unet u polje Broj listića.
Ako želite da ih odštampate ranije kliknite na taster [image] Štampati buffer. Ako ne želite da štampate listiće iz buffera kliknite na taster [image] Isprazniti buffer.
Litici se štampaju na default Windows printeru. Ako želite da ih štampate na drugom printeru, odaberite ga u [image] Podešavanja/Administracija takmičenja.


Dialog_ReadECards.htm

Prozor čitanje SI kartica

Prozor čitanje SI kartica.
Podesite serijski port i brzinu prenosa podataka (baudrate) u Podešavanja/Administracija takmičenja/SPORTident
Čekirajte [image] Stanica 1 ili [image] Stanica 2 ili ili obe ako želite da očitavate SI kartice.
Ako je čekirano [image] Log pročitani podatci će biti snimljeni u datoteku [image] *.EPL, koji se može koristiti kao Ciljni redosled. Poništite čekiranje samo ako ne želite da obrađujete podatke!

Ako je čekirano [image] Odmah ažurirati rezultat će biti preračunat odmah po očitavanju. Može se selektovati samo ako se očitavanje ciljnih vremena vrši elektronskom opremom.
Ako je čekirano [image] Štampanje listića biće štampan listić takmičara sa prolaznim vremenima i rezultatom.
Koristiti tastere [image] Više>>/<<Manje za prikaz/sklanjanje informacija sa SI kartice.
Ako čekirate [image] HH:MM:SS vremenski zapis će biti prikazan u ovom formatu, u protivnom će biti prikazan u formatu MMM.SS .


Electronic_measuring_device.htm

Elektronska oprema za merenje

Podešavanje tipa opreme može se izvršiti u [image] TimeMeasureDevices.cfgFajlu.
Primer izlaznih podataka opreme:

0011AL 022:25:26.515                    P
0028BL 022:25:42.362                    P
0208BL 022:25:43.914                  20A
0041AL 022:25:46.013                    A
Primer fajla sa definicijama:
[COMET]

HoursBegin      = 9
HoursLength     = 2
MinutesBegin    =12
MinutesLength   = 2
SecondsBegin    =15
SecondsPartBegin=18
SecondsPartMaxLength=2
ChannelBegin    = 5
ChannelLength   = 1
DayTime         = 0
EndLineLF       = 1
EndLineCR       = 1
Kontaktirajte autora za detalje.


Finish_times_Problem_solving.htm

Rešavanje problema tokom očitavanja vremena

Odložen start:
Ako uočite da postoji razlika između vremena na startnom satu i vremena programiranog u SPORtident stanicama nakon što je neki od takmičara prošao kroz cilj nemojte pokušavati da ga korigujete tokom takmičenja. Kada se takmičenje završi koristite funkciju [image] Organizaacija takmičenja/Alati za cilj/Pomeriti startna vremena svih takmičara da bi ste pomerili vreme starta za sve takmičare. Unesite razliku između vremena programiranog u SPORTident stanice i startnog sata (ako je nulto startno vreme pomereno za 1 minut i 8 sekundi unesite 1.08). Nakon ovoga izvršite ponovno vrednovanje rezultata svih pročitanih e-kartica kroz [image] Organizaacija takmičenja/Alati za cilj/Pročitati zapis e-overe.

Prekid rada kompjutera tokom merenja vremena:
Prekid rada kompjutera može se desiti tokom merenja vremena ili očitavanja e-kartice (nestanak struje, pad napona, pogrešno podešen BDE za mrežni rad, zaglavljen papir u štampaču itd.).
Tokom očitavanja e-kartice svi podatci se snimaju pored baze podataka i u tekst fajl sa istim nazivom kao i naziv osnovnog fajla + broj etape + ekstenzija SIL (SI Log) (na primer Mojetakmicanje.EPL). Ovaj fajl možete koristiti za vrednovanje rezultata svih e-kartica u slučaju kvara na kompjuteru. Ovaj fajl se kreira u direktorijumu DATA, a njegova kopija na odabranom disku prema podešavanjima u [image] Podešavanja/Administracija takmičenja (C po definiciji). Nikada nemojte brisati ovaj fajl.

Ako dođe do prekida rada kompjutera:

  1. Zatvorite program na svim kompjuterima.
  2. Pokusajte da ponovo startujete program i pokrenite funkciju [image] Podešavanja/Reindex function.
  3. Ako korak 2 ne da rezultat potrebno je zatvoriti program i izbrisati sve fajlove iz direktorijuma [image] \DATA\MyEvent izuzev fajlova sa ekstenzijom .DB – ovi fajlovi sadrže podatke o takmičenju.
  4. Startujte program na kompjuteru na kome se nalaze podatci i pokrenite funkciju [image] Podešavanja/Reindex.
  5. Ako koraci 2,3 i 4 ne daju rezultat potrebno je zatvoriti program i izbrisati sve fajlove iz direktorijuma MyEvent * u direktorijumu DATA izuzev [image] MyEvent1.EPL fajla u direktorijumu [image] DATA. Direktorijum [image] DATA\MyEvent takođe se mora izbrisati. Kopirajte rezervnu kopiju kreiranu nakon registracije i otvorite ovaj fajl nakon pokretanja programa. Nakon ovog potrebno je koristiti funkciju [image] Organizaacija takmičenja/Alati za cilj/Pročitati zapis e-overe za ponovno učitavanje e-kartica za sve takmičare koji su prošli kroz cilj (ako za nekog takmičara nije unet pravi broj e-kartice pojaviće se prozor sa pitanjem. Ako ste na polovini takmičenja zanemarite ovo pitanje pritiskom na taster [image] Escape i izvršite ispravku nakon završetka takmičenja).
  6. Startujte program na ostalim kompjuterima.


SPORTident.htm

SPORTident

Pažljivo proučite uputstvo za SPORTident opremu.
Napomena: Imajte na umu da morate imati SI stanice sa Firmware 5 i SI kartice 6 i veće ako želite da koristite kontrole sa kodovima iznad 255.

Komunikacija između SPORTident stanice za čitanje i programa:
Programirajte stanicu za čitanje pomoću softvera SPORTident menadžer i povežite je na serijski port i podesite ispravan baudrate. Ako je stanica za čitanje spremna u prozoru ce se pojaviti zeleni semafor. Ako se pojavi crveni semafor to znači da stanica za čitanje nije u mogućnosti da komunicira. Kada stavite e-karticu u stanicu za čitanje pojavljuje se žuti semafor. Potrebno je zadržati e-karticu u stanici za čitanje sve dok se ne pojavi zeleni semafor. Ako izvadite e-karticu ranije potrebno je da sačekate da se ponovo pojavi zeleni semafor i da je ponovo stavite u stanicu za čitanje.
Ako imate problem sa čitanjem SI kartica možete da pokusate sa izmenom produženo vreme predviđenog vremena za čitanje SI kartice
Podrazumevana vrednost je 3.5s za čitanje jednog bloka (stranice) podataka SI kartice (128 bita).

Priprema SPORTident stanice za Takmičenje:
Kada programirate SPORTident stanice treba da obezbedite da vreme programirano u SPORTident stanice bude identično sa vremenom na startnom satu. U protivnom rezultati neće biti tačni i biće potrebno da se koriguju rezultati.
Podesite početak perioda rada SPORTident stanica tako da postavljači kontrola mogu da provere (overe) da li SPORTident stanice pravilno funkcionišu nakon postavljanja SPORTident stanice na mesto. Postavljači kontrola ne smeju da zaborave da izbrišu svoje e-kartice pre toga. Kada se oni vrate sa terena potrebno je izvršiti proveru da li oni imaju sve overe snimljene u njihove e-kartice kroz Organizacija takmičenja/Pročitaj SI kartice – redosled overe je vrlo važan jer možete da utvrdite da li je neki par kontrola zamenjen. Ako ovo utvrdite za vreme takmičenja imaćete velike probleme da to ispravite. Ništa ne znači ušteda vremena tako sto će se izbeći adekvatna provera pre početka takmičenja.
Podesite kraj perioda rada jedan sat kasnije od očekivanog, imajte na umu da može doći do pomeranja vremena starta.
Razmislite kako ce SPORTident stanice za proveru i start biti postavljene na mestu starta. Obično se CLEAR stanica postavlja u prvi boks - ručna provera broja e-kartice (upoređivanje sa odštampanom startnom listom) radi se u ovom koridoru. CHECK stanica se postavlja u drugi boks. Podesite vreme za proveru vremena ranijeg starta na 2 minuta (ako koristite 3 boksa) Stavite stanice na oko 10 metara od početka boksa, jer neki takmičari ulaze u koridor kada čuju prvi signal startnog sata i mogu da izvrše proveru svoje e-kartice 1 sekundu pre isteka celog minuta čime će prekoračiti vreme od vremenskog ograničenja za raniji start. Vi možete da obezbedite grešku za raniji start postavljanjem START stanice u poslednji boks na isti način.
SPORTident stanice koje se koriste kao radio stanice (ili su povezane pomoću kabla) moraju imati programiran Autosend mod. Ovo ne važi za stanice za očitavanje.
Podesite SPORTient parametre


Analysis.htm

Analize

Translation is out of date. See English help for latest info.

Tabele, dijagrami, animacije

Analiza vašeg takmičenja:
Šta vam je potrebno?
Možete koristiti podatke iz _Orienteering Organiser (*.oor) koji se mogu preuzeti sa web.
ili
ih možete importovati:
Možete probati da otvorite primer Import.oor i da importujete neke od tekst fajlova iz direktorijuma DATA.

Translation is out of date. See English help for latest info.

I. TXT fajl sa rezultatima i prolaznim vremenima za vašu kategoriju.
Gde ih možete dobiti?
  1. Normalno vi ih možete preuzeti sa Internet stranice organizatora. Ako su rezultati u HTM formatu, snimite ih kao Tekst fajl. Izbrišite zaglavlje, takmičare koji nisu prošli cilj (DNF) i takmičare koji su diskvalifikovani (DISK) iz fajla. TXT fajl mora sadržati samo rezultate i prolazna vremena (za takmičare koji su prošli kroz cilj.
  1. Johan Modig         10.44.00  1.13.03      1.39  (9)      1.27  (4)
     Pan-Kristianstad                           1.39  (9)      3.06  (3)
  2. Tore Sandvik        11.42.00  1.14.24      1.50 (48)      1.49 (68)
     Halden Skiklubb NOR                        1.50 (48)      3.39 (60)
  3. Hakan Eriksson      11.18.00  1.15.10      1.34  (2)      1.36 (25)
     Malungs OK, Skogsmlrdarna                  1.34  (2)      3.10  (6)
Fajl mora sadržati kumulativna (prolazna)vremena prolazna vremena se računaju iz kumulativnih vremena.
b) Ako imate rezultate kategorije sa prolaznim vremenima odštampane na papiru vi možete da napravite TXT u Notepadu. Možete da upišete samo neke takmičare.

Translation is out of date. See English help for latest info.

II. Karta sa stazom (samo za animaciju takmičenja)
a) Možete skenirati vašu kartu.
b) Možete preuzeti kartu takmičenja sa Interneta ako organizator to nudi.
c) Možete nacrtati stazu bez karte.
1. Otvorite novi fajl - meni Datoteka [image] Datoteka/Novo takmičenje
2. Importujte kartu - meni Datoteka/Otvoriti templejt karte (potrebno samo za animaciju).
3. Unesite vašu stazu(e) . Ako nemate kartu, stazu možete uneti približno. Broj kontrola na stazi ima veoma veliki značaj.
4. Unesite kategorije - meni _Planiranje staza/Kategorije. Selektujte staze za kategoriju.
5. Importujte rezultate

Translation is out of date. See English help for latest info.

SPOPRTident format (OE2000 CSV):
Ako imate rezultate u CSV fajlu napravljenom sa OE2000 možete importovati sve rezultate (sve kategorije) iz ovog fajla pomoću Datoteka/Import/Import podataka - SPORTident format.
Koordinate kontrola mogu se importovati iz fajla sa sledećom strukturom:
1;Start;-10.4;-30
1;Finish;0;0
31;Control;50.8;-60.5
32;Control;56.1;20.5
100;Control;10.1;25.5
Drugi TXT fajlovi:
Koristite Datoteka/Import/Import rezultata - TXT format. Selektujte predefinisani format (O-Ringen 1999, O-Ringen 2000, OE2000, N3SPORT) ili podesite parametre za vaš format. Svaki fajl mora da sadrži samo podatke za jednu kategoriju izuzev formata OE2000. Možete proveriti importovane rezultate sa Organizacija takmičenja/Rezultati.

Translation is out of date. See English help for latest info.

Švedski format za razmenu podataka:
Ako imate rezultate u formatu Švedske O-federacije možete importovati sve rezultate (sve kategorije) iz ovog fajla sa Datoteka/Import rezultat - Švedski format.

Translation is out of date. See English help for latest info.

Nakon ovoga možete pokrenuti animaciju trke iz menija Analize\Animacija trke.

Putanje takmičara


Dialog_Animation.htm

Dijalog Animacija trke

Izaberite kategoriju, takmičare i kliknite na [image] Play taster.
Ako nemate putanje takmičara takmičari će se takmičiti po spojnicama između kontrola.

Translation is out of date. See English help for latest info.

Animacija prema startu- ako je čekirano takmičari će startovati prema startnim vremenima. U protivnom oni će startovati zajedno.
Animacija putanje- ako je takmičar nacrtao svoju putanju i ako je čekirano animacija će se odvijati po njegovoj putanji
Prikaz slike- prozor sa zastavom zemlje i fotografijom takmičara pojaviće se nakon startovanja animacije. Zastave zemalja moraju biti snimljene u fajlove sa nazivom [image] zemlja.bmp, a fotografije takmičara u fajlove ime takmičara.bmp locirane u poddirektorijum IMAGE.
Po kategorijama- ako je čekirano nakon završetka animacije izabrane kategorije počeće animacija sledeće kategorije
Sortirati po SI karticama - ako je čekirano takmičari će biti sortirani po broju SI-kartice.
Animacija kontrola bez vremena- standardno je čekirano. Ako takmičar nema vreme na nekoj kontroli onda će se prolaz kroz tu kontrolu izračunati na osnovu prolaznih vremena prethodne i sledeće kontrole. Ima smisla skinuti čekiranje samo za staze sa slobodnim redosledom kontrola ako redosled overe kontrola bez vremena nije poznat (skor Takmičenje).
Osvežavanje prozora prolaznih vremena: ako je čekirano i ako je otvoren prozor sa prolaznim vremenima (Analize/Prolazna vremena deonica) ako prvi takmičar stigne na sledeću kontrolu tada prozor sa prolaznim vremena deonice pokazuje prolazno vreme takmičara na deonici između kontrola.
Ponoviti deonicu: ako je čekirano tada će kada animacija stigne do poslednje kontrole navedene desno od liste kategorija automatski ponovo početi animacija od prve navedene kontrole

Translation is out of date. See English help for latest info.

Pomeranje karte:
Nijedno: karta se neće pomerati tokom čitave animacije
Dinamičko: karta se pomera tako da je pozicija prvog takmičara uvek u sredini ekrana
Parcijalno: deo karte se menja kada pozicija dostigne određenu udaljenost od ivice ekrana
Po kontrolama: stalno se prikazuje trenutna deonica između dve kontrole prema napredovanju-poziciji prvog takmičara
Možete analizirati vašu trku koristeći tabele sa bojama ili kolor grafikone..


Runners_routes.htm

Putanje takmičara

Translation is out of date. See English help for latest info.

Crtanje putanje takmičara

Crtanje putanje takmičara:
a) Pomoću tastera "Putanje takmičara" isključite sve ostale putanje takmičara.
b) Nacrtajte putanju takmičara pomoću tastera za Linije, površine [image].
Nakon što ste nacrtali kompletnu putanju pritisnite desni taster miša na nju. Unesite ID takmičara (ID takmičara naći ćete u startnoj listi). Ova mora biti urađeno nakon importovanja rezultata. Ako importujete nove rezultate nakon unosa putanje takmičara moraćete ponovo da unesete ID takmičara za ovu putanju.
Putanje takmičara koje su čekirane za prikaz možete vide ti u [image] Analize/Putanje takmičara. Ako unesete novu putanju takmičara diselektujte ostale putanje takmičara (u protivnom biće vrlo komplikovano da se unesu slične putanje). . Svaka linija koja se poveže sa ID takmičara postaje putanja.
Ako sada startujete animaciju, takmičari će se kretati po svojim putanjama.

Translation is out of date. See English help for latest info.

Crtanje dela putanje Putanju takmičara možete pripremiti u [image] Analize/Priprema putanje takmičara. Putanja će biti nacrtana po linijam izabrane staze. Nakon ovoga kliknite na putanju desnim tasterom miša i selektujte [image] Izmeniti deo linije. Pomerite kursor do mesta od koga želite da počnete izmenu putanje, pritisnite levi taster miša, držite ga i crtajte putanju takmičara. Nakon otpuštanja tastera, nova linija će zameniti postojeću putanju takmičara.

Translation is out of date. See English help for latest info.

Importovanje putanje
Da bi importovali putanje takmičara koristite [image] Analize/Putanje takmičara i izaberite neki [image] *.rts fajl, odnosno tekst fajl, koji sadrži podatke o putanjama takmičara u sledećem formatu:

RouteBegin
1,1,0,60,10:Rostrup Jörgen
166.40,324.91
164.97,325.80
164.87,325.80
163.25,326.71
RouteEnd
RouteBegin
2,1,1,70,20:Lakanen Jani
166.13,325.34
165.08,326.00
165.18,326.00
163.26,326.92
RouteEnd

Argument br.1: ID takmičara
Argument br.2: broj etape
Argument br.3: vrsta linije – 0..puna, 1..isprekidana
Argument br.4: dužina crtice za isprekidanu liniju
Argument br.5: dužina razmaka za isprekidanu liniju
Tekst posle dvotačke “:” smatra se kao komentar.
Sledeći redovi sadrže koordinate kontrolnih tačaka u mm.

Ako koristite demo verzoju, možete importovati samo jednog takmičara za testiranje ove mogućnosti.

Translation is out of date. See English help for latest info.

Eksport putanja
Kliknite desnim tasterom miša na putanju i izaberite Karakteristike objekta, a zatim kliknite na taster [image] /Eksport.

možete kombinovati više eksportovanih putanja u jedan [image] .rts fajl (koristeći notepad)


Dialog_ExportAnimator.htm

Dijalog Eksport za WWW/Animator

Animacija – spaja Java Applet sa Animacijom u WWW stranice
Prikaz spojnica – Animator će biti podešen da “Prikaže spojnice” nakon pokretanja (ovo je moguće promeniti u Animatoru)
Pomerati deonice - Animator će biti podešen da “Pomera deonice” nakon pokretanja (ovo je moguće promeniti u Animatoru)
Prikaz legende - Animator ce biti podesen da “Prikaže legendu” nakon pokretanja (ovo je moguće promeniti u Animatoru)
Orienteering – ako nije čekirano Animator neće imati kontrole za analizu putanje
Putanja pobednika za celu kategoriju – putanja pobednika biće korišćena za animaciju svih takmičara u kategoriji (može se koristiti za cross-country, cross-country skijanje i druga takmičenja)

ID Takmičenja - Ako želite da omoguc´ite takmičarima da sačuvaju njihove putanje, registrujte svoje takmičenje na www.orienteering-organiser.net i ovde unesite ID takmičenja
Sigurnosni kod takmičenja - Unesite sigurnosni kod takmičenja koji ste dobili sa ID. Videti [image] ID Takmičenja.

Zaostatak u prolaznim vremenima – tabele sa prolaznim vremenima će sadržati zaostatak u prolaznim vremenima između dve kontrole u minutima
Procentualni zaostatak - tabele sa prolaznim vremenima ce sadržati zaostatak u prolaznim vremenima između dve kontrole u procentima
Zastave - tabele sa prolaznim vremenima će sadržati zastavu zemlje iz koje je takmičar
Fotografije - tabele sa prolaznim vremenima ce sadržati fotografiju takmičara


Spectators_information.htm

Informacije za publiku

Videti Meni Gledaoci
Potrebno je da se uspostaviti mrežu kako bi informacije za publiku bile raspoložive.

Komentator
Direktni WWW rezultati

Prolazna vremena koja stižu sa SPORTident radio stanica:
RACOM kompanija nudi transmisionu opremu za SPORTident stanice. Pogledajte na www.racom.cz ili pošaljite e-mail za Jiri Hruska, hruska@racom.cz.

Čitanje informacija iz SI radio stanica: Podesite com port za čitanje SI stanica u Podešavanje/Administracija takmičenja. Otvorite prozor za očitavanje informacija Gledaoci/Pročitaj SI radio kontrolu. Da bi prolazna vremena koja stižu sa SI radio stanica mogla biti distribuirana do drugih kompjutera neophodno je pokretanje Aplikacioni server iz Organizacija takmičenja/Mreža/Startovati aplikacioni server na istom kompjuteru na kome se čitaju podaci sa SI radio stanice. Pre nego sto pokrenete Aplikacioni server potrebno je podesiti IP adresu kompjutera u Windows - meni Start/Options/Control panel/Network, selektujte TCPIP protokol i kliknite na taster [image] Karakteristike, pa podesite IP adrese, na primer 192.168.0.1 .

Prikazivanje informacija: Potrebno je povezati ostale kompjutere (klijente) na Aplikacioni server preko Organizacija takmičenja/Mreža/Povezati sa aplikacionim serverom – unesite IP adresu kompjutera na kome radi Aplikacioni server. Potrebno je uneti adresu porta koja je upisana u prozoru aplikacionog servera posle dvotačke (:) – na primer 192.168.0.1:8888 .
Ako upišete IP adresu aplikacionog servera u OORG.INI fajl, ona će biti učitana iz njega.
Primer:
[Opcije]
AppServerIP=192.168.0.1:8888
 Aplikacioni server i klijent takođe mogu raditi na istom kompjuteru, uspostavljanje veze može trajati desetak sekundi.

Rezulti za publiku
Rezultati za publiku
Kontrola za publiku


Dialog_Commentator.htm

Dijalog Komentator

Prozor Komentator. Selektujte kategoriju da vidite trenutne rezultate.
Unesite ID takmičara ili Startni broj i pritisnite . Start taster Start da vidite vreme staze za takmičara. Pritisnite taster [image] Stop kada takmičar prolazi kroz cilj, vreme će biti zaustavljeno.
Ako se pojavi tačka iza plasmana to znači da niko ne može da dostigne bolji plasman. (Da bi se pojavila tačka potrebno je uneti startno vreme poslednjeg takmičara u kategoriji ili izvlačiti startna vremena za kategoriju.)
Ako želite da rezultati kategorije budu automatski aktuelizovani izaberite stavku Automatski. Ako želite da se kategorija automatski menja izaberite [image] Po kategorijama. U oba slučaja podesite interval za osvežavanje u sekundama .


Dialog_OnlineWWWResults.htm

Dijalog Direktni WWW rezultati

Ovaj dijalog obezbeđuje izradu i automatsko slanje rezultata na Internet sa ciljnim i prolaznim vremenima. Čekirajte [image] Radio kolonu u [image] Planiranje staza/Kontrole za kontrole za koje želite da publikujete rezultate.

Selektujte direktorijum u kome će se kreirati rezultati. Pritisnite taster [image] Ručno i čekirajte [image] Automatski da bi kreirali fajlove sa www rezultatima. Ako želite da pošaljete fajlove sa rezultatima za web preko FTP unesite naziv i direktorijum na FTP serveru i podesite parametre konekcije. . . Pritisnite taster [image] Povezati Svaki put kada se kreiraju rezultati oni će biti poslati na FTP server.


Spectators_results.htm

Rezulti za publiku

Selektujte kategoriju i unesite broj kontrole na stazi. Unesite redni broj prethodne kontrole na stazi. Ako unesete isti broj videćete apsolutno vreme na ovoj kontroli. Ako unesete različite brojeve videćete vreme između dve kontrole. .
Unesite kod kontrole za štafete.
Ako nije čekirano [image] Stalno prikazano prozor će nestati kada stigne prolazno vreme sa druge kontrole. Možete podesiti minimalno vreme za prikaz prozora u Administracija takmicenja/Podešavanja (SPORTident).
Ako u prozor unesete [image] Graničnu vrednost različitu od 0. prozor ce se pojaviti samo ako plasman takmičara bude bolji ili jednak unetoj vrednosti.
Ako je čekirano [image] Stalno prikazano prozor ce stalno biti prikazan na ekranu..
Ako zatvorite i otvorite prozor, ranije primljena prolazna vremena biće pročitana iz baze podataka.


Dialog_Spectator_control.htm

Dijalog kontrola za publiku

Izaberite Gledaoci/Video kontrola. Unesite kod kontrole. Svi takmičari koji prolaze kroz ovu kontrolu pojaviće se u prozoru. Ako zatvorite i ponovo otvorite prozor, ranije primljene informacije neće se pojaviti.
Ako ste čekirali [image] Sve kontrole informacija sa svih radio stanica pojaviće se u ovom prozoru.


Dialog_Read_radio_stations.htm

Dijalog Pročitaj SI radio stanice

Translation is out of date. See English help for latest info.

Podesite baud rejt (4800 za kablovski povezanu SI stanicu, za radio povezanu SI stanicu zadržite informacije iz kompanije RACOM). Čekirajte [image] Čitaj. Zeleni semafor i natpis Novi mora se pojaviti za kablovsku ili ??? natpis za radio vezu. Informacije koje dolaze od SI stanice pojaviće se kao listing u prozoru (kod kontrole, broj e-kartice i vreme). Ako takmičar sa primljenom e-karticom postoji u bazi podataka njegovo prolazno vreme biće upisano u bazu podataka na server baze podataka.
Ako unesete kod kontrole, broj e-kartice i vreme i pritisnete taster [image] Upisati u levom delu prozora, vi možete da simulirate SI stanicu.


Options-Application.htm

Podešavanja - Program

Selektujte stavku menija [image] Podešavanja\Program.
Ovo su parametri vezani za program i oni se ne čuvaju u fajlovima sa podacima.

Kartica [image] Podaci:
Napraviti rezervnu kopiju: kada snimite Takmičenje, poslednji fajl sa podacima biće preimenovan u [image] *.~OR
Učitati poslednje Takmičenje: kada startujete program, biće učitano poslednje Takmičenje
Direktorijum za podatke: početni direktorijum za stavku menija Otvori Takmičenje
Direktorijum za karte: početni direktorijum za stavku menija Otvoriti templejt karte
Direktorijum za import: početni direktorijum za funkciju import
Snimiti putanju kod importovanja: ako je čekirano kada importujete podatke iz nekog direktorijuma putanja će biti zamenjena sa putanjom selektovanog fajla
Direktorijum za eksport: početni direktorijum za funkciju eksport
Snimiti putanju kod eksportovanja: ako je čekirano kada eksportujete podatke u neki direktorijum putanja će biti zamenjena sa putanjom selektovanog fajla
Direktorijum za slike: direktorijum za logotip takmicenja (event.bmp), slike takmičara i zastave zemalja
Direktorijum za izveštaje: direktorijum za fajlove sa definisanim izveštajima

Kartica [image] Izveštaji
Margine izveštaja: margine stranica za izveštaje, opise kontrola, kontrolne kartone
Font za naslove: font za naslove u izveštajima
Font za tekst: font tekst izveštaja
Font za simbole: ako je čekirano, selektovani font biće korišćen za simbole u IOF opisima
Taster [image] Font: selektujte font koji sadrži IOF opise. Tabela za konverziju između ASCII karaktera brojeva IOF opisa čuva se u fajlu PIKT_DEF.CFG .
Grafika: način štampanja IOF opisa

Kartica [image] Regionalno
Jezik: promena jezika za program
Zemlja za novi klub: novi klub će imati unetu ovu skraćenicu zemlje

Kartica [image] Planiranje staza:
Prikaz koordinata: koordinate kursora biće prikazane na status baru
Klik rastojanje: rezolucija za selektovanje nekog objekta u editoru za planiranje staza
Izglađene krive: nivo zaobljenja nacrtanih krivih linija (1.., najveće zaobljenje, više tačaka, 3..najgrublje, manje tačaka)

Kartica [image] Ostalo
Font za tabele: font za izmenu tabela
Font za prozore: font za ekranske prikaze
Kopirati kategoriju: ako je kopirano onda će nakon unosa novog takmičara poslednja kategorija biti dodeljena ovom takmičaru
Kopirati klub: ako je čekirano onda će nakon unosa novog takmičara poslednji klub biti dodeljen ovom takmičaru
Dužina naziva kategorije: dužina naziva kategorije
Dužina skraćenog naziva kluba: dužina skraćenog naziva kluba
Dužina nacionalnog takmičarskog broja: dužina nacionalnog takmičarskog broja


Options_Event.htm

Podešavanja - Takmičenje

Izaberite stavku menija [image] Podešavanja\Takmičenje.

Kartica [image] Takmičenje
Datum: Datum takmičenja
Start 00: nulto startno vreme
Mesto: mesto takmičenja
Klub: klub koji organizuje takmičenje
Planer staza: planer staza
Štafetno takmičenje: čekirajte ako želite da planirate staze za štafete
Licenca:licenca korisnika koji je kreirao podatke
Broj etapa: broj etapa
Ranking koeficijent: Koeficijent za rangiranje takmičenja
Logotip takmičenja: logotip takmičenja se štampa na izveštajima iz fajla event.bmp snimljenog u poddirektorijum IMAGE

Izveštaji:
Naziv takmicenja za izveštaje: zaglavlje za izveštaje, opise, kontrolne kartone
Prikaz datuma: ako je čekirano datum takmicenja (etape) biće štampan u zaglavlju
Prikaz dana u nedelji: ako je čekirano dan u nedelji za takmičenje (etapu) biće štampan u zaglavlju izveštaja
Prikaz mesta: ako je čekirano mesto takmičenja (etape) biće štampanu u zaglavlju izveštaja
Prikaz kluba: ako je čekirano naziv kluba organizatora takmičenja (etape) biće štampano u zaglavlju izveštaja
Prikaz Broja etape: ako je čekirano broj etape na takmičenju (etapa) i tekst iz boksa desno biće štampani u zaglavlju izveštaja

IOF opisi kontrola:
Naziv takmičenja za IOF opise kontrola: naslov za IOF opise kontrola
Prikaz dana i meseca: ako je čekirano dan i mesec takmičenja (etape) biće štampani u zaglavlju IOF opisa kontrola
Prikaz godine: ako je čekirano godina takmicenja (etape) biće štampana u IOF zaglavlju opisa kontrola
Prikaz dana u nedelji: prema tome sta je čekirano dan u nedelji takmicenja (etape) biće štampan u zaglavlju IOF opisa kontrola
Prikaz mesta: ako je čekirano mesto takmicenja (etape) biće štampano u zaglavlju IOF opisa kontrola
Prikaz Broja etape: ako je čekirano broj etape takmičenja (etapa) i tekst iz boksa desno biće štampani u zaglavlju IOF opisa kontrola

Kartica [image] Etape:
Višeetapno takmičenje: ako je odabrano onda će listić sa rezultatima takmičara takođe sadržati i ukupni rezultat za sve etape
Podaci za svaku etapu.


Options_Course_setting.htm

Podešavanja - Planiranje staza

Izaberite stavku menija [image] Podešavanja\Planiranje staza.

Kartica [image] Planiranje staza:
Razmera karte: razmera karte
Automatsko izračunavanje dužine: dužina staze biće izračunata istovremeno sa planiranjem staze
Automatsko određivanje uspona: uspon ce biti dodavan zajedno sa planiranjem staze
Prvi kod: kada dodate novu kontrolu, kod kontrole će biti dodeljen kao najniži slobodan kod veći od unetog prvog koda
Donji levi ugao karte: donji levi ugao templejta karte u editoru za planiranje staza
Do starta na karti: rastojanje od startne linije do starta označenog na karti

Kartica [image] Opisi KT:
Veličina kvadratića: veličina kvadratića za IOF opise kontrola
Svi opisi kao tekst: svi opisi biće štampani tekstualno
Boja za opise: ako je čekirano, opisi će biti štampani u boji, u protivnom crno

Kartica [image] Izgled crteža:
Kontrola:
Prečnik kružnice: prečnik kružnice kontrole za štampanje svih kontrola ili grupe kontrola
Visina slova: visina slova za kodne oznake kontrola
Tačka u centru: tačka će biti štampana u centru kružnice kontrolne tačke
Staze:
Prečnik kružnice: prečnik kružnice kontrole na stazi za štampanje kategorije ili staze
Visina slova: visina slova za brojeve kontrola na stazi
Debljina linije: debljina linije koja spaja dve kontrole
Rastojanje kontrola do spojnica: rastojanje između kružnice kontrole i početka spojne linije
Tačka posle 6.,8.,9.: ako je čekirano, tačka ce biti štampana posle brojeva kontrola 6,8,9 na stazi
Broj sa kodom: SKI, MTBO štampanje staza, na primer 1 - 31, 2 - 33,.. biće štampano pored kontrole
Sinhronizacija plotera: broj tačaka za podešavanje karte i plotera za plotovanje
Orijentacija slova: orijentacija slova za plotovanje
Pomeranje pera plotera posle plotovanje: za pomeranje karte izvan plotera nakon plotovanja (za plotere sa pomeranjem papira)

Kontrolni karton
Polja na kartonu: broj polja na kartonu
Polja u redu: broj redova na kartonu
Širina: širina kartona
Visina: visina kartona
Brojevi/Kodovi:
Prikaz brojeva: biće štampani brojevi kontrola
Prikaz kodova: biće štampani kodovi kontrola
Strana: na osnovu izabrana stavke biće prikazana odgovarajuća strana kartona
Horizontalna orijentacija: horizontalni redosled kontrola na kartonu
Vertikalna orijentacija: vertikalni redosled kontrola na kartonu


Options_Event_administration.htm

Podešavanja - Administracija takmičenja

Kartica [image] Osnovno:
Elektronska overa: ako koristite SPORTident elektronski sistem overe, čekirajte SPORTident. Ako želite da koristite EMIT elektronski sistem overe, kontaktirajte autora.
Izvlačenje startnih vremena:
Broj grupa za izvlačenje: broj grupa za izvlačenje po grupama
Cilj:
Ako je čekirano [image] Windows listići sa rezultatima takmičara biće štampani na Windows default printeru. Ako je čekiran TM-2000 listići ce biti štampani na keš printeru - u ovom slučaju izaberite port na koji je povezan keš printer
Rezultati:
Prolazna vremena pored: broj prolaznih vremena koji će biti štampani jedno pored drugog za rezultate kategorije sa prolaznim vremenima

Startni brojevi:
Različiti za etape:takmičari imaju nezavisne startne brojeve za svaku etapu
Isti za sve etape:takmičari imaju iste startne brojeve za sve etape
Dužina za startni br.:unesite maksimalnu dužinu startnog broja

Kartica [image] Startnine:
Prijave i Startnine:
Vrsta prijave/startnine:
Procenat od normalne: startnina će biti izračunata kao procenat od normalne startnine
Dodatni iznos: startnina će biti izračunata dodavanjem unetog iznosa
Tabela kategorije: startnina će biti uzeta iz tabele [image] Organizacija takmičenja/Kategorije

Ranije, normalno, kasno, na mestu – vrednosti za izračunavanje startnine ako je . Vreme prijema startnine čekirano kao [image] Procenat od normalne ili [image] Tabela kategorija.
Višeetapno:
Ukupno: jedan iznos startnine za takmičara (bez obzira na to u koliko etapa će takmičar učestvovati)
Po Etapi: startnina se naplaćuje po etapi (isti iznos za sve etape)
Za svaku etapu: startnina se naplaćuje za svaku etapu (svaka etapa može imati različit iznos))
Tabela kategorije: ako želite naplatu startnine: 1 etapa 300, 2 i 3 etapa 200, 4 i 5 etapa 100, onda treba da ih unesete u [image] Organizacija takmičenja/Kategorije na sledeći način: Selektujte etapu 1 i unesite iznos startnine za takmičare koji ce učestvovati samo u jednoj etapi. Selektujte etapu 2 i unesite iznos startnine za takmičare koji ce učestvovati u dve etape. Unesite ostale etape na isti način.

Uplate:
Broj uplata: broj različitih uplata koje ćete koristiti na takmičenju
Uplate 1-10: upišite naziv i iznos za uplatu (na primer Transport, 50.00)

Kontrolne Kartice:
Rentiranje kartice:
Jedan iznos: svi takmičari plaćaju isti iznos za rentiranje
Po kategoriji: takmičari plaćaju iznos prema vrednosti unetoj u tabele [image] Organizacija takmičenja/Kategorije

Etape:
Ukupni iznos: takmičari plaćaju isti iznos bez obzira na to za koliko etapa iznajmljuju karticu
Iznos po etapi: uneti iznos biće pomnožen brojem etapa za koje takmičar rentira karticu

Kartica [image] Kolone:
Čekirane kolone biće prikazane u prozoru Organizacija takmičenja//Takmičari window.

Kartica [image] Import:
Navedite format za uvoz (import prijava, obrada podataka prijava) i izvoz (rezultati, arhiva i ažuriranje) uglavnom se koristi Event administration/Competitors window

Selektujte [image] Vrstu arhive sa kojom želite da radite
Takmičari
Klubovi
Timovi

Selektujte format:
Selektujte format koji želite da koristite pomoću kombo boksa [image] Raspoloživi formati
Kliknite na [image] Postaviti kao podrazumevano da postavite format kao podrazumevani za ovu vrstu Arhive.

Izmeniti ili kreirati novi format:
Selektujte arhivu [image] Format
Fiksna dužina - svaka kolona u arhivi ima fiksnu dužinu, na pr. NAME CLUB START
Razdeljene - kolone u arhivi su razdeljene delimitrom, na pr. NAME;CLUB;START

Izaberite [image] Delimitar za razdeljene formate
Entered navedite delimitar u polje [image] sa desne strane, na pr. ; ili , itd.
Tab tabulator će biti korišćen kao delimitar

Ako vaša arhiva ima zaglavlje čekirajte [image] Zaglavlje

Ako pripremite format za uvoz prijava za višeetapno takmičenje, navedite tekst koji označava da takmičar neće startovati u datoj etapi kroz [image] Ne startuje u etapi izmenu. Tekst se očekuje u koloni kategorije uvezene datoteke.

Koristite [image] > da promenite podatak u polju u vaš format
Koristite [image] < da izbacite polje podataka iz vašeg formata
Koristite [image] << da izbacite sva polja podataka iz vašeg formata
Koristite [image] ^ da pomerite selektovano polje podataka naviše
Koristite [image] v da pomerite selektovano polje podataka naniže

Definišite širinu kolone podataka za formate sa fiksnom dužinom u [image] Širina boksu za izmenu

Koristite [image] Taster sačuvati za snimanje format na vaš hard disk
Ako kreirate novi format, unesite novo ime formata u [image] Raspoloživi formati kombo boks i kliknite na [image] Taster sačuvati.

Kartica [image] SPORTident:
SPORTident
Stanica za očitavanje: serijski port za povezivanje SPORTident stanice za očitavanje
Baud rate:koristite 38400 za BSF7/8 stanice za očitavanje
Disk za SI log backup: hard disk za backup log fajla očitanih e-kartica *.EPL.
Vreme očitavanja: vreme za očitavanje jednog bloka od 128 bita (produžite vreme ukoliko ima problema za vreme očitavanja SI kartica)

Pročitati vremena iz kartice:
Pročitati vreme starta: čekirajte ako koristite SPORTident startnu stanicu za upis vremena starta.
Pročitati ciljno vreme: čekirajte ako koristite SPORTident ciljnu stanicu za merenje ciljnog vremena.

Provera starta takmičara: Vreme provere: ako je čekirano onda će kada na cilj stigne takmičar, koji ima razliku vremena između starta i provere kartice manju od unete vrednosti u minutima, kompjuter će postaviti pitanje da li takmičar treba da bude diskvalifikovan zbog ranijeg starta.
Vreme starta: ako je čekirano i ako koristite SPORTident startnu stanicu za proveru ranijeg starta takmičara onda će kada na cilj stigne takmičar, koji ima razliku vremena između izvučenog vremena starta i vremena starta upisanog u e-karticu manju od unete vrednosti u minutima, kompjuter će postaviti pitanje da li takmičar treba da bude diskvalifikovan zbog ranijeg starta.

Postupak u cilju nakon očitavanja SI kartice:
Dodati takmičara na kraj ciljnog redosleda sa ciljnim vremenom:
Koristiti u slučajevima kada takmičar overava ciljnu kontrolu
Dodati takmičara na prvo slobodno mesto ciljnog redosleda bez ciljnog vremena:
Koristiti u slučajevima kada takmičar ne overava ciljnu kontrolu, a onaj ko radi sa programom unosi ciljna vremena i ID takmičara po redosledu ulaska takmičara na cilj
Očitati samo overe sa SI kartice:
Koristiti u slučajevima kada takmičar ne overava ciljnu kontrolu, a onaj ko radi sa programom ne unosi ciljna vremena i ID takmičara po redosledu ulaska takmičara na cilj


Options_Analysis.htm

Podešavanja - Analize

Kartica [image] Boje za tabele:
Polja u tabelarnoj analizi biće obojena prema odabranim bojama.

Kartica [image] Boje za animaciju:
Možete podesiti debljinu i boju linije za animaciju takmičara

Kartica [image] Animacija:
Dinamičko pomeranje
Pomeriti kartu nakon svakih X kadrova 1 znači da će svaka promena linije za animaciju biti izvršena istovremeno sa pomeranjem karte. 5 znači da će svaka peta promena linije za animaciju biti izvršena istovremeno sa pomeranjem karte.

Parcijalno pomeranje:
Pomeriti ako animacija stigne na X piksela od ivice 20 podrazumeva da ako linija animacije prvog takmičara dođe na 20 piksela od ivice prozora pozicija prvog takmičara biće pomerena u centar prozora.
Kašnjenje kod promene pozicijekašnjenje animacije u ms kod parcijalnog pomeranja (vreme potrebno da gledaoci fokusira pažnju na novu poziciju)


Options_spectators.htm

Podešavanja - Gledaoci

Novo prolazno vreme pokazati najmanje: minimalno vreme u sekundama za prikaz novog prolaznog vremena takmičara koje dolazi sa radio kontrole za gledaoce.
IP adresa Aplikacionog servera: IP adresa kompjutera koji radi kao aplikacioni server za prikaz prolaznih vremena sa radio kontrola za publiku
Prikazati slikunaziv fajla sa fotografijom takmičara za prikaz rezultata za publiku sa radio kontrola biće tražen po skraćenom nazivu kluba ili po nazivu zemlje.
Prikazati za staze sa više etapa:
Prolazno vreme: koristiti za klasična (ekipna) štafetna takmičenja.
Vreme takmičara koristiti za pojedinačna takmičenja ako takmičar menja svoju e-karticu (duge staze) i ako je takmičenje organizovano kao štafetno takmičenje sa dve i više izmena.
SPORTident verzija:Čekirajte verziju SPORTident opreme (verzija se ne može detektovati preko radio modema).


Conversion_printer_file_to_BMP_format.htm

Konverzija print fajla u BMP format

Ova funkcija omogućava konverziju bilo kog print fajla koji je kreiran EPSON štampačem sa 24 iglica (na primer LQ1050) u BMP format

  1. Izaberite printer fajl.
  2. Izaberite vrstu fajla.
  3. Izaberite format za boju BMP fajla.
  4. Unesite DPI vrednost koja će biti upisana u BMP fajl
  5. Kliknite na taster [image] OK BMP fajl biće snimljen u isti direktorijum u kome se nalazi print fajl.


User_report_definition.htm

Definisanje izveštaja

Moguće je definisati sadržaj Start listi kategorija i rezultata prema sopstvenim potrebama. Fajlovi sa definicijama snimaju se u [image] C:\Documents and Setting\user\Application data\Orienteering Organiser\Reports (Windows XP) sa [image] *.ore ekstenzijom (Oorg REport). (U sledećim verzijama softvera biće omogućeno jednostavnije podešavanje sadržaja izveštaja)
Format fajla mora da zadrži pravila za XML fajlove.
Ključne reči su zavisne od karaktera, što znači da mala i velika slova moraju biti korišćena striktno kako je dole definisano.
Vrednost atributa kol (kolona) definiše poziciju prvog karaktera za ispis u odgovarajućem redu izveštaja.
Vrednost atributa stage definiše etapu za koju je vezan zapis.
Ako je stage=0 onda je to zapis iz etape u toku
Stavka širina definiše širinu izveštaja u karakterima.
Moguće je korišćenje stavke templejt za pozadinu u redu izveštaja.

Možete da podelite jednu liniju zapisa na više linija izveštaja. Primer ispod deli liniju u koloni 81 <lineBreaks>
<lineBreak>81</lineBreak>
</lineBreaks>

order         - redosled takmičara u spisku kategorija
CompId        - ID takmičara
CompName      - ime takmičara
CompNatCode   - šifra države takmičara
CompLicence   - licenca takmičara
CompWRE       - WRE takmičaraa
CompUser      - korisničko polje za takmičara
CompRankPoints- ranking bodovi takmičara
CompRankPlace - ranking pozicija takmičara
ClubShort     - skraćeni naziv kluba
ClubName      - naziv kluba
ClubCountry   - zemlja iz koje je klub
RunClass      - kategorija takmičara u etapu  (samo za izveštaje o etapama)
RunCourse     - staza takmičara u etapu (samo za izveštaje o etapama)
RunECard      - el. kartica takmičara za etapu
RunStartTime  - vreme starta takmičara u etapi
RunStartNo    - startni broj takmičara u etapi
RunResult     - rezultat takmičara u etapi
RunResultTotal- ukupni rezultat takmičara posle etape
RunPoints     - bodovi takmičara u etapi
RunPlace      - plasman takmičara u etapi
RunPlaceTotal - plasman takmičara posle etape - ukupni
RunLoss       - zaostatak takmičara iza pobednika u etapi
NewRankPoints - broj osvojenih ranking bodova u etapi koja je u toku

TeamId        - ID ekipe
TeamName      - naziv ekipe
TeamClubShort - skraćenica kluba iz kojeg je ekipa
TeamStartNo   - startni broj ekipe
TeamMemberName- imena članova ekipe. Koristite atribute "leg" za definisanje etape za članove.

Koristite Run??? stavke za prikaz zapisa za članove ekipe. Koristite atribut "etapa" jer on predstavlja izmenu.


Splits_ticket_definition.htm

Format listića sa prolaznim vremenima

Sadržaj listića sa prolaznim vremenima moguće je definisati prema vlastitim potrebama. Fajlovi sa definicijama čuvaju se u: C:\Documents and Setting\user\Application data\Orienteering Organiser\Reports in [image] *.spf ekstenzija (SPlit-times Format). (Izmena sadržaja izveštaja, na ugodniji način nego u tekst editoru, biće moguća u jednoj od sledećih verzija ovog softvera)
Format fajla mora da zadrži pravila za XML fajlove.
Ključne reči su zavisne od karaktera, što znači da mala i velika slova moraju biti korišćena striktno kako je dole definisano.
Vrednost atributa kol (kolona) definiše poziciju prvog karaktera za ispis u odgovarajućem redu listića sa prolaznim vremenima.
Vrednost atributa etape definiše etapu koja se odnosi na zapis.
Ako je etapa=0 onda je to zapis iz etape koja je u toku
Stavka širina definiše širinu izveštaja u karakterima.
IMoguće je korišćenje stavke templejt kao pozadinu za red izveštaja.

Pogledajte Format izveštaja za raspoloživa polja podataka

Dodatne ključne reči:

<field name="SplitTimes"  row=" " col=" " /> - koristite za definisanje početka sekcije prolazna vremena
<text value="My message" row=" " col=" " /> - koristite za definisanje bilo koje tekst poruke
RunECardRented        - ispisuje "Vratite Karticu" ako je kartica rentirana

charsPerColumn="30"   - broj karaktera po 1 takmičarskom listiću
chartBarWidthmm="0.5" - širina trake koja prikazuje gubitak vremena u krugu
chartBarFill="0"      - O ne popunjavati, 1 popuniti
leftSideOffsetMM="0"  - pomeranje od leve margine listića
navigationLevel="0"   - postavite na 1 ako želite da navedete nivo navigacije koji je takmičar dostigao
                        od 1 (početnik) do 5 (master) izračunato na osnovu gubitaka u prolaznim vremenima


Options_Plotter_driver.htm

Interni drajver plotera

Program omogućava korišćenje plotera bez Windows drajvera za ploter. HPGL ploteri su podržani. Prikladno je koristiti ovaj drajver umesto Windows drajvera za podešavanje karte (ako postoji). Selektujte odgovarajući drajver za vaš ploter ili možete modifikovati postojeće drajvere. Nakon ovoga možete ih proglasiti za default.

Definišite:
Naziv naziv drajvera
Opis opis drajvera
Init: * ** redosled za inicijalizaciju se šalje ploteru na početku plotovanja
Use always: ako nije čekirano, redosled za inicijalizaciju se šalje samo na početku prvog plotovanja
Done: * ** završni redosled se šalje ploteru na završetku plotovanja
Step: * korak pera plotera u mm
Number of pens: ako je broj pera 0, ploter neće selektovati pero pre plotovanja
Circle angle: kružnica se plotuje sa mnogo kratkih linija. Sto je ugao manji kružnica ce izgledati lepše ali će plotovanje kružnica zahtevati više vremena.
Delay: možete da podesite kašnjenje između izvršenja komandi plotera ako ploter nije u mogućnosti da pošalje kompjuteru komandu za čekanje. Ako ploter ne plotuje ispravno pokusajte da povećate ovu vrednost.
Send buffer command: * ** komanda ploteru da pošalje slobodan prostor svog buffer (ovo je potrebno podesiti ako koristite software flow control u serijskoj komunikaciji)
Rotate 90° command: * ** *** komanda ploteru da rotira crtež za 90°
Force to move pen neki ploteri ne reaguju odmah na komandu poslatu ploteru da pomeri pero na marker. Neke komande (na primer OA;) mogu naterati ploter da odmah reaguje.
Name of external driver: ako se plotovanje vrši preko eksternog drajvera (pisanje u fajl) upišite naziv rezidentnog drajvera
Rotation: u zavisnosti od Podešavanja program šalje ploteru komandu Rotirati za 90°
Connection: pport za povezivanje plotera na kompjuter (za eksterni drajver čekirajte fajl)
Comm: * parametri za serijsku komunikaciju
Set as default button: selektovani drajver biće postavljen kao standardni
Save button: snima izmenjeni drajver

* Potrebno je podesiti u skladu sa dokumentacijom plotera.
** Komande moraju biti napisane numeričkim ASCII codes. ASCII vrednosti prikazane su crveno.
*** Ako ploter ne prihvata komande napisane u Rotate 90° command unesite ovaj redosled u polje Init.
Na osnovu iskustva korisnika ploter ne treba da radi ako je povezan sa kompjuterom u BiDi mode. Za više informacija kontaktirajte: Petr Hranicka, rysak@hotmail.com.


Menu.htm

Glavni Meni

Datoteka
Prikaz
Planiranje staza
Konsultacije o stazama setting
Organizacija takmičenja
Analize
Gledaoci
Podešavanje
Pomoć


Menu_File.htm

Meni Datoteka

Translation is out of date. See English help for latest info.

Novo takmičenje: | kreiranje fajla za novo Takmičenje.
Otvoriti Takmičenje: | otvaranje fajla postojećeg takmičenja.
Učitati takmičenje sa Interneta: | otvaranje Internet stranice sa podatcima o takmičenju.
Otvoriti takmičenje iz radnih fajlova: | fajl takmičenja neće biti otvoren iz *.oor fajla već iz radnog fajla (ova funkcija je aktivna samo u mrežnom radu).
Snimiti Takmičenje: | snimiti radni fajl takmičenja.
Snimiti takmičenje kao: | snimiti radni fajl takmičenja pod novim imenom.

Sačuvati takmičenje na Internet | Snima takmičenje na OORG server.
Preuzimanje ili ažuriranje takmičenja sa Internet | Preuzima takmičenje sa OORG server.

Import |
 | Import (etape): | import podataka iz drugih fajlova sa podatcima.
 | Import rezultata SPORTident format | izaberite: 1. fajl za templejt karte (identično kao u funkciji iz menija Datoteka ) 2. fajl sa kodovima kontrola i koordinate u formatu: 1;Start;20.00;130.00 1;Finish;25.00;50.00 31;Control;100.00;100.00 3. CSV eksportovane iz OE2000 softvera (staze sa kodovima kontrola će biti importovane iz ovog fajla) i kliknite na taster OK.
 | Import rezultata TXT format | - Selektujte TXT fajl. Podesite parametre za podatke u TXT fajlu da importujete rezultate kategorije.
 | Import rezultata Švedski format | - Selektujte TXT fajl format Švedske O-federacije. Rezultati i prolazna vremena za sve kategorije uključene u fajl biće importovane.
 | Optimizirati podatke: | zapisi označeni kao izbrisani biće uklonjeni iz fajla.
Pročitati bekap podatke: |  | podaci će biti učitani iz bekap fajla *.~or, ako isti postoji.
Ažuriranje arhive
 | Ažuriranje arhive takmičara | ažurira izabranu arhivu takmičara iz trenutnih podataka sa takmičenja
 | Ažuriranje arhive klubova | ažurira izabranu arhivu klubova iz trenutnih podataka sa takmičenja
Otvoriti templejt karte: |  | otvoriti postojeći templejt za kartu. Templejt mora biti u BMP formatu.
Zatvoriti templejt karte: |  | zatvoriti templejt karte.
Pomeriti templejt karte: |  | Promeniti poziciju templejta u editoru za Planiranje staza povlačenjem templejta.
Okvir za štampanje: |  | Prikazuje se prozor za Podešavanje okvira za štampanje. Ako selektujete “80% prozora ” okvir za štampanje biće postavljen oko celog prozora editora za Planiranje staza. Ako selektujete “100% papira za štampu” veličina okvira biće usklađena sa odabranim štampačem. Veličina okvira za štampu može se menjati povlačenjem ivica ili uglova pravougaonika okvira za štampanje. Možete pomerati i ceo okvir ako pritisnete taster shift i prevučete okvir za štampu pomoću miša.
Podešavanje printera: |  | izmena Podešavanja štampača.
Izlaz iz programa: |  | završetak rada u programu.


Menu_View.htm

Meni Prikaz

Željeni prikaz takođe možete podesiti pomoću miša. Pomerite kursor miša u levi gornji ugao pravougaonika za željeni izbor prikaza. Pritisnite levi taster miša i razvucite do donjeg desnog ugla pravougaonika za željeni izbor prikaza. Otpustite taster miša.
Ako pritisnete [image] Ctrl taster i kliknete desnim tasterom miša prikaz će biti umanjen.

Obnoviti: | ponovo iscrtavanje prozora za Planiranje staza.
Pomeriti: | omogućava pomeranje prozora sa kartom.
Uvećati: | povećati kartu 2 puta. Možete definisati željeni pravougaonik povlačenjem miša.
Umanjiti: | umanjiti kartu 2 puta. Možete takođe da koristite [image] Ctrl i desni taster miša.
Cela karta: | zum će biti podešen tako da se vidi cela karta
Prethodni prikaz: | prethodni zum i pozicija karte biće ponovo prikazani.
Zamagljena karta: | templejt karte biće bleđi, a staze ce se bolje videti
0.25x |
0.5 |
0.75x |
1x |
1.5x |
2x |
4x |
8x |
Zadati razmeru: | unesite drugi zum faktor prozora za Planiranje staza.
Pano za planiranje staza: | ako je čekirano pano za planiranje staza biće prikazan
Paneli alata: | ako su čekirani panoi alata biće prikazani

Selektujte zum prozora za Planiranje staza. Ako se zum povećava pojaviće se okvir za Podešavanje nove pozicije. Pomerite ga mišem na željenu poziciju i pritisnite levi taster miša ili pritisnite taster [image] Enter. Ako želite da odustanete od ovoga, pritisnite taster [image] Escape.


Menu_Course_Setting.htm

Meni Planiranje staza

Štampanje
Izveštaji
Kontrole
Editovanje IOF opisa
Zaključati kontrole | blokira kontrole tako da se ne mogu pomerati pomoću miša. Otključavaju se ponovnim izborom ove stavke menija.
Pronađi kontrolu | traži prikazuje kontrolu na karti na osnovu unetog koda
Alati za kontrole
Pomeriti sve kontrole | Pojaviće se kursor sa velikim krstićem. Kliknite na mesto neke kontrolne tačke i pomerite je mišem držeći taster misa pritisnut. Otpustite taster miša na novoj lokaciji kontrolne tačke. Koordinate svih ostalih kontrolnih tačaka biće pomerene.
Razmaknuti kontrole | Pojavljuje se okvir za dijalog. Definišite faktore za razvlačenje (1 = 100%). Koordinate kontrolnih tačaka biće promenjene u skladu sa ovim parametrom.
Import koordinata
Uneti koordinate pomoću plotera
Promeniti kod kontrole | Ako želite da promenite kod kontrole koristite ovu stavku menija.
Redosled kontrola | Redosled kodova kontrola prema izabranoj stazi.
Generisanje tekstualnih opisa | Tekstualni opisi kontrola biće generisani na osnovu IOF opisa kontrola
Perforatori
Editovanje perforatora | Koristite ovu stavku ako želite da dodate novi perforator ili da editujete postojeći perforator.
Eksport perforatora za kontrole | Ako želite da snimite perforatore određene za kontrolne tačke koristite ovu stavku (TXT fajl sa ekstenzijom *.PUN biće kreiran).
Import perforatora za kontrole | Ako želite da učitate perforatore određene za kontrolne tačke (na primer sa poslednjeg takmicenja), izaberite [image] *.PUN fajl.
Staze
Izračunati dužine | Dužina i uspon biće izračunati, ako je podešeno automatsko izračunavanje u meniju Podešavanja .
Unos uspona | videti Dijalog Usponi
Import staza
IOF XML | Import (pojedinačne) staza iz IOF XML formata.
OORG TXT | Import staza iz OORG TXT formata.
Kategorije
Startni intervali
Editovanje intervala
Provera intervala | Program će proveriti startna vremena takmičara tako da dvojici takmičara koji imaju istu prvu kontrolu neće biti dozvoljeno da startuju u isto vreme. Ako se pojavi ovakva situacija, program će generisati izveštaj za štampanje.
Eksport kategorija Generisanje tekst fajla sa informacijama o kategorijama:
  • dužina
  • uspon
  • broj kontrola
  • startno vreme prvog takmičara
  • startni interval
  • startno vreme poslednjeg takmičara
  • 1 za kategorije gde se mogu dodati kazneni bodovi za vreme u protivnom 0
  • broj odštampanih karata
  • kodovi kontrola (broj starta je prvi, a broj cilja poslednji)
Dodela varijanti: Ovaj podmeni omogućuje dodelu varijanti za takmičare u štafetama ili za pojedinačne staze sa petljama za takmičare. Ako želite da izvršite dodelu varijanti, koristite sledeće stavke:
Za celu kategoriju: koristite za dodelu celoj kategoriji (svaka varijanta može se menjati).
Dodati u kategoriju: koristite ako želite da dodate nove takmičare ili štafete u kategoriju, a ne želite da menjate varijante koje su već dodeljene.
Sve kategorije: varijante za sve kategorije i takmičare ili štafete biće dodeljene.
Izmena varijanti
Import varianti iz OCAD | Importovanje varijanti za štafete iz OCAD-a. Varijanta se mora dodeliti u OORG pre uvoza.


Menu_Course_Setting_Print.htm

Meni Planiranje staza\Štampanje

Opise KT | pregled i štampanje opisa kontrola za kontrolne tačke, grupe kontrolnih tačaka, staze, kategorije, štafete i pojedinačna sa varijantama u petlji. Opisi mogu biti štampani kao piktogrami ili tekstualno.
Staze na karte | -Štampa na printeru (sa templejtom) -plotovanje na ploteru -eksport u BMP fajl (sa templejtom) -eksport u DXF fajl za kontrolne tačke, grupe kontrolnih tačaka, staze, kategorije, štafete i pojedinačna sa varijantama u petlji.
Kontrolne kartone | pregled i štampa kontrolnih kartona ili EMIT backupa za staze, kategorije, štafete i pojedinačna sa varijantama u petlji.


Menu_Course_Setting_Reports.htm

Meni Planiranje staza\Izveštaji

Kodovi po kategorijama | dužina, uspon, broj kontrola i spisak kodova za sve kategorije
Kodovi po stazama | dužina, uspon, broj kontrola i spisak kodova za sve staze
Kategorije po stazama | lista kategorija sa dodeljenim stazama
Statistika o deonicama | lista kategorija i staza koje koriste određenu deonicu između dve kontrole
Kategorije po prvoj kontroli | lista kategorija po prvoj kontroli
Statistika kontrola | broj kategorija, staza i takmičara koji koriste kontrolnu tačku
Kategorije i staze po kontrolama | lista kategorija i staza koje prolaze datu kontrolnu tačku
Dužine za sve timove | * lista dužina za sve izmena i timove u kategoriji
Uspon za sve timove | * lista uspona za sve izmena i timove u kategoriji
Kodovi za sve timove u kategoriji | * lista kodova za sve izmena i timove u kategoriji
* Na raspolaganju samo za štafetna takmičenja .


Menu_Event_administration.htm

Meni Organizacija takmičenja

Takmičari |  | unos prijava, izvlačenje startnih vremena, registracija
Takmičar |  | prozor za editovanje podataka za jednog takmičara
Klubovi |  | editovanje podataka za klubove
Kategorije |  | editovanje uplata po prijavama, broja pripremljenih karata, parametara za izvlačenje startnih vremena i parametara za izveštaje
Rentirane kartice |
 | Lista rentiranih kartica | editovanje liste svih rentiranih kartica, na pr. vlasništvo kluba organizatora. Jedan red sadrži jedan broj e-kartice. Ako je novi takmičar unesen u bazu podataka i njegov broj e-kartice je uključen u datoteku kartica za iznajmljivanje, e-kartica dodeljena takmičaru će biti automatski označen kao iznajmljena.
 | Označiti rentirane kartice iz liste | označava e-kartice dodeljene takmičaru označen kao iznajmljene ako se one nalaze na listi iznajmljenih kartica
Alati za izvlačenje |
 | Dodela startne grupe | dodela startne grupe za sve takmičare i sve etape. Takmičari iz istog kluba imaće isti startnu grupu.
 | Rotiranje startne grupe | ciklična rotacija startne grupe za sve takmičare za etapu u toku.
Pošta |  | ova funkcija omogućava slanje e-mejla klubovima sa listama, obaveštenjima ili startnih lista za takmičare po klubovima ili eksport poštanskih adresa u CSV fajl koji se može koristiti u MS Wordu ili nekom sličnom programu za štampanje nalepnica za pisma.
Izveštaji |  |
 | Klubovi | spisak klubova
 | Kategorije | spisak kategorija sa brojevima takmičara i slobodnim mestima
 | Duplikati | spisak duplikata e-kartica i duplikata takmičarskih brojeva
Startne liste |  |
Ciljni redosled |  | čitanje ciljnih vremena
Čitanje SI Kartica |  | Ovaj prozor omogućava čitanje SI kartica. Isti se može otvoriti posebno. Ako otvorite ciljni redosled, ovaj prozor se otvara automatski.
Štampanje listića |  | Ova komponenta obezbeđuje štampanje prolaznih vremena takmičara. Ista se može otvoriti posebno. Ako otvorite ciljni redosled, ovaj prozor se otvara automatski.
Posebno |  | videti Korišćenje elektronske opreme za merenje
 | Merenje vremena | : Prozor za očitavanje ciljnih vremena iz tekst fajla kreiranog posebnom opremom ili kroz prozor za merenje vremena.
 | Merenje vremana - oprema | : Prozor za obradu ciljnih vremena dobijenih posebnom opremom, koja je povezana na serijski port. Očitana vremena snimaju se u tekst fajl koji se koristi kroz prozor Merenje vremena
 | Startni redosled | : Prozor sa tabelom redosleda starta, koja se koristi kada se startna vremena mere preko opreme za merenje vremena. Koristi se na isti način kao i Ciljni redosled
Automatska štampa rezultata |  | Otvara prozor koji obezbeđuje automatsko štampanje. Rezultati za kategoriju biće odštampani ako je broj novih takmičara u kategoriji veći od zadatog ili je vreme od poslednjeg štampanja rezultata kategorije duže od zadatog. Proverava se svakog minuta. Ovaj prozor možete zatvoriti i ponovo ga otvoriti - trenutno stanje se čuva na disku u fajlu [image] (Documents and settings\user\Application data\Orienteering Organiser\res-stage-date.dat)
Alati za cilj |  |
 | Preračunati rezultate iz ciljnog redosleda | - preračunavanje rezultata takmičara na osnovu ciljnog redosleda
 | Štampanje preliminarnih rezultata iz ciljnog redosleda - | štampa prolaznih vremena takmičara prema ciljnom redosledu
 | Štampa preliminarnih rezultata po klubu - | štampa prolaznih vremena takmičara sortiranih po klubu
 | Pročitati zapis e-overe- | kreira novi ciljni redosled iz snimljenog fajla (*.epl) elektronske overe
 | Pročitati zapis ciljnih vremena- | čitanje ciljnih vremena iz fajla sa upisanim ciljnim redosledom (samo ako se ne koristi elektronska kontrola na cilju)
 | Pomeriti startna vremena za sve takmičare- | pomeranje startnih vremena za sve takmičare (otklanjanje razlike između elektronske overe na kontrolama i vremena starta takmičara)
 | Nulirati startna vremena za sve takmičare- | sva startna vremena takmičara za etapu u toku biće setovana na nulu
 | Lista takmičara koji nisu prošli cilj | - lista takmičara koji nisu finiširali. Ako želite da uporedite ovu listu sa zapisima iz SPORTident stanice za proveru (start), pročitajte ovu stanicu sa softverom SPORTident menadžer i sačuvajte očitane rezultate u fajl uklonite zaglavlje i putanje. Odgovorite sa Da na pitanje “Uporediti sa SI stanicama” i selektujte taj fajl.
Mreža |  |
 | Startovati aplikacioni server | - za rezultate za publiku
 | Povezati sa aplikacionim serverom | - za rezultate za publiku
 | Mrežno štampanje prolaznih vremena | - štampanje prolaznih vremena takmičara sa drugog kompjutera u mreži
Rezultati |
Izračunavanja |  |
 | Izračunati redosled prolaznih vremena | - preračunavanje redosleda prolaznih vremena i kumulativnih vremena za sve kategorije
 | Izračunavanje plasmana za etape | - it izračunava rezultat etapa za višeetapna takmičenja
 | Izračunavanje plasmana štafeta | - izračunava plasman izmena za štafetna takmičenja
 | Izračunavanje bodova | - izračunava bodove za takmičare na osnovu njihovog plasmana


Menu_Analysis.htm

Meni Analize

Videti Analiza takmičenja

Animacija trke | - animacija takmičenja uživo na karti i stazi. Selektujte kategoriju i takmičare i kliknite na taster Play.
Tabele | Kolor tabele sa prolaznim vremenima za selektovanu kategoriju. *
Grafikoni | Grafikoni prolaznih vremena za selektovanu kategoriju (Možete odabrati samo željenog takmičara iz kategorije).
Upoređenje deonica | tabela prolaznih vremena između dve odabrane kontrole (moguće je upoređivanje takmičara iz svih kategorija)
Prolazna vremena deonice (za staze) | tabela prolaznih vremena za jednu deonicu za selektovanu kategoriju. Može ostati na ekranu dok pregledate stazu ili putanju takmičara. Takmičari čija putanje bude prikazana prikazuju se u tabeli sa istom bojom kojom je prikazana njihova putanja.
Putanje takmičara | prozor koji omogućuje izbor putanje takmičara koju želite da vidite.
Import putanja takmičara |
Priprema putanje takmičara | izrada nove putanje takmičara za selektovanu stazu
Eksport za WWW/Animator | eksport kompletne HTML strane sa rezultatima i prolaznim vremenima zajedno sa Java appletom koji obezbeđuje pregled animacije na Internetu.


Menu_Spectators.htm

Meni Gledaoci

Translation is out of date. See English help for latest info.

Komentator | prozor za komentatora sa trenutnim rezultatima za selektovanu kategoriju i postignutim vremenima i plasmanom selektovanog takmičara.
Rezultati za publiku | Prozor za prikaz trenutnog plasmana i prolaznog vremena takmičara koje se dobija sa SPORTident radio stanice. Kontrola sa koje stiže prolazno vreme biće prikazana na kart.
Video kontrola | Prozor za prikaz takmičara koji prolazi SPORTident radio/video kontrolu.
Direktni WWW rezultati |
Pročitati SI radio kontrolu | Prozor za čitanje informacija koje dolaze sa SPORTident radio stanice.


Menu_Options.htm

Meni Podešavanja

Program |
Takmičenje |
Planiranje staza |
Organizacija takmičenja |
Analize |
Gledaoci |
Rezolucija-DPI templejta | ova funkcija omogućuje promenu DPI za templejt karte (DPI za BMP fajlove se oštećuje otvaranjem i snimanjem BMP fajla u PaintBrush editoru)
Prebacivanje printer fajla u BMP |
Format izveštaja |
Format listića sa prolaznim vremenima |
Interni drajver za ploter |
Reindeks | Paradoks indeks fajlovi biće izbrisani i ponovo kreirani
Etapa | izbor etape koja je u toku.


Menu_Help.htm

Meni Pomoć

Sadržaj pomoći | prikaz sadržaja pomoći
Tražiti pomoć za | pretražiti fajl pomoći na temu
Kako koristiti pomoć | objašnjenje načina korišćenja sistema pomoći
WEB stranice OORG | Orienteering Organiser home page na Internetu
Ažuriranje sa Interneta | web stranica za ažuriranje programa
O programu | prikaz informacija o programu
WEB stranice istorije OT | - Centar O-istorije web pages (Orienteering Explorer takođe i CD-ROM sa rezultatima svetskih takmičenja)
WEB stranice SPORTident - | elektronski sistem za overu
WEB stranice RACOM - | rradio komunikacija za SPORTident opremu


Network.htm

Mrežni rad

MS Windows Network je dovoljan za program Orienteering Organiser.
Ako želite da koristite program u mreži, morate da instalirate Orienteering Organiser program na sve kompjutere zajedno sa Borland Database Engine (BDE), nakon čega morate uraditi sloedeće:
1. podesiti fajl sharing u Windows meni Start/Options/Control panel/Network, taster Sharing files and printers i čekirajte Allow to share files and printers.
2. Podatci se snimaju na jedan od kompjutera koji se naziva database server. Morate deklarisati direktorijum sa podatcima kao shared (za čitanje i pisanje). Startujte program Explorer i selektujte direktorijum sa podatcima obično C:\Document and settings\user\My documents\Orienteering Organiser\Data. Pritisnite desni taster miša i izaberite [image] Share. Podesite [image] Deliti kao i Vrstu deljenja na [image] Kompletno (pisanje i čitanje).

Potrebno je mapirati ovaj direktorijum kao disk. Ovo se radi komandom
SUBST K: "C:\Program Files\Orienteering Organiser\DATA"
Preporučljivo je da se ova komanda sačuva u fajl na primer SUBSTK.BAT. Ova komanda se mora pozvati uvek kada se startuje server baze podataka.
Potrebno je da se ovaj direktorijum šeruje kao isti disk, to jest K, sa svih ostalih kompjutera (klijenta). Selektujte. Computer neighbourhood sa Windows desktopa, nađite kompjuter server baze podataka, direktorijum DATA, pritisnite desni taster miša i izaberite Share i selektujte slovo K.
3. Startujte BDE (Borland database Engine) sa Start/Options/Control panel/BDE Administrator, selektujte direktorijum [image] Configuration i stavku grane System/Init i postavite LOCALSHARE na TRUE (na desnoj strani). Sačuvajte ovo Podešavanje kroz stavku menija [image] Object/Apply.
Ovo mora biti urađeno na svim kompjuterima u protivnom program će startovati, ali posle promene bilo kog indeksiranog polja pojaviće se greška i program će se isključiti.
4. Fajl OORG.INI mora sadržati:
[Database]
LAN=1
Ako startujete program morate videti LAN naziv na prvom ekranskom prikazu.
5. Nakon startovanja programa izaberite [image] Datoteka_/Otvoriti takmičenje i selektujte isti fajl sa podatcima na disku K sa svih kompjutera.

Specifičnosti za mrežni rad:
Ako koristite softver u mreži datoteke su stalno otvorene (*.$0?). Promene koje vršite odmah se snimaju. Ako napustite program bez snimanja sve promene biće sačuvane. Funkcija Snimi samo spaja fajlove sa podatcima sa glavnim fajlom sa .OOR ekstenzijom.
Ako vi vršite merenje vremena korisno je da ne koristite funkcije kao sto su traženje i izračunavanje.
Nije dozvoljeno dodavati, brisati ili menjati kontrole, staze, kategorije, kombinacije timova i linije (površine). Ove promene treba da budu odmah vidljive na drugim kompjuterima.
Dozvoljeno je menjanje takmičara, klubova, overe e-kartica, prolazna vremena i timove. Ako dodate ili izbrišete ove podatke oni neće biti vidljivi na drugim kompjuterima sve dok se ponovo ne pročitaju (na primer zatvaranjem i ponovnim otvaranjem prozora Takmičari).

Tipična konfiguracija mreže za očitavanje vremena:

Mala takmičenja:
1. Kompjuter – server baze podataka.
Fajlovi sa podatcima nalaze se na ovom kompjuteru, a štampač za štampanje prolaznih vremena povezan je na njega. SPORTident stanica za čitanje takođe je povezana na ovaj kompjuter.
2. Kompjuter
Na njega je povezan štampač za štampanje rezultata (izveštaja). Ovaj kompjuter se koristi za rezultate i unošenje izmena kod takmičara.

Velika takmičenja:
Kompjuteri 1 i 2 se koriste na isti način kao i gore.
a) SPORTident radio stanice se ne koriste
3. komentator ;koristi ovaj kompjuter

b) SPORTident radio stanice se koriste
3. ovaj kompjuter se koristi kao Aplikacioni server za prijem informacija sa SPORTident radio stanica.
4. Kompjuter se koristi za komentatora koji takođe može da dobija informacije sa SPORTident radio stanica.
5. Kompjuter se koristi kao _ displej sa informacijama za publiku.


System_requirements.htm

Zahtevi za sistem

Operativni sistem: Windows 95/98/NT/2000/XP
Procesor: minimum 486, Pentium preporučljivo.
Disk: 15 MB za program, 0.5-5MB za podatke, 1-10MB za bitmap
Memory: minimum 4MB, veličina memorije zavisi od veličine fajla karte
Monitor: kolor monitor. Rezolucija 480x640 je podržana. Veća rezolucija, prijatniji rad.


Application_files.htm

Programski fajlovi, baze podataka

Standardno program se instalira u direktorijum [image] C:\Program Files\Orienteering Organiser koji sadrži sledeće fajlove::

Translation is out of date. See English help for latest info.

Programski fajlovi:
oorg.exe | program Orienteering Organiser
oorg.lic | licencni fajl (ako ovaj fajl nije prisutan program radi kao demo verzija)
oorg.trf | fajl sa prevodima
oorg-??.chm | help fajlovi
oorg.url | link ka Orienteering Organiser Internet stranici
symbols.dat | fajl sa IOF opisima kontrola
sym_name.eng | IOF opisi kontrola Engleski nazivi
sym_name.cze | IOF opisi kontrola Česki nazivi
punches.dat | fajl sa oblicima mehaničkih perforatora
pikt_def.cfg | file za prebacivanje IOF opisa kontrola u slova. Prva kolona sadrži broj IOF opisa, a druga kolona broj ASCII karaktera za font korišćen za opise.
oorgocad.crt | konverzija fajla (unakrsna tabela) za eksport staza (kontrole, start itd.) iz Orienteering Organiser u OCAD preko DXF fajla
Animator.jar | java applet za Internet animacije
AnimatorGuide.htm | Animator korisničko uputstvo
_deisreg.isr, _isreg32.dll, DelsL1.usu | fajlovi sa informacijama za uninstall

Sledeće direktorijume:
DRIVERS | direktorijum sa internim drajverima za ploter (*.plt)
SOUNDS | fajlovi sa zvučnim zapisom (najčešće napomene za vreme korišćenja ciljnog redosleda)
TEMPLATES | templejt fajlovi (data, maps)
Foldere za podatke: (obično [image] C:\Documents and settings\User\My documents\Orienteering Organiser)
DATA | direktorijum za fajlove sa podatcima (*.oor)
MAPS | direktorijum sa kartama (*.bmp)
IMAGE | direktorijum sa slikama (logo kluba ili takmičenja - event.bmp, zastava zemalja – cze.bmp, slike takmičara – club_shor_name+competitor_number.bmp)
REPORTS | dirtektorijum za fajlove sa definicijama izveštaja

Konfiguracione fajlove:
Radni i konfiguracioni fajlovi smešteni su u direktorijum u kome MS Windows sistem snima podatke o programima. Možete ga naći u Windows registry u:
HKEY_CURRENT_USERS\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\App Data
Naziv ovog direktorijuma prikazan je u [image] Podešavanja/Program pod nazivom Radni direktorijum.
U Windows 2000 ili Windows XP obično:
C:\Documents and settings\User_namel\Application data\Orienteering Organiser
oorg.inikonfiguracioni fajl
TicketBuffer.tmp sadrži spisak ne štampanih listića sa prolaznim vremenima
Formats ovaj direktorijum sadrži definicije kolona za import i eksport takmičara preko TXT fajla

Fajlovi sa podacima:
Kompletni podatci snimaju se u fajl sa ekstenzijom [image] *.oor extension. Prethodna kopija ovog fajla ima ekstenziju [image] *.~or extension. Ako startujete program radni fajlovi se kreiraju iz *.oor fajla:
*.$O? – tabele sa podacima (kontrole, staze, kategorije, variante, uspon, linije…)
*.iox – indeks fajl za *.$O? tabele
Direktorijum sa istim imenom kao i .oor fajl takođe će biti kreiran. Ovaj direktorijum sadrži Paradoks tabele podataka [image] *.db - klubovi, takmičari, vremena, prolazna vremena, overe. Ostali fajlovi su indeks fajlovi za ove tabele.
Ako snimite podatke fajl *.db [image] *.$O? i [image] *.db fajl se spajaju u *.oor fajl..
Kada zatvorite program svi radni fajlovi se brišu.

Ako koristite program u mreži i kada startujete program i [image] *.$OF fajl postoji radni fajlovi se ne kreiraju već se koriste postojeći radni fajlovi. Kada zatvorite program pri radu u mreži radni fajlovi se ne brišu.

Log fajlovi:
Kada se pročita e-kartica takmičara, kreira se rezervna kopija log fajla. Naziv ovog fajla sadrži naziv takmičenja [image] *.oor proširen za broj etape, broj stanice za očitavanje i serijski port. Ekstenzija je [image] *.EPL (E-Punching Log), na primer MyEvent11COM3.EPL. Ovaj fajl sadrži kompletne informacije sa e-kartica. Možete ga koristiti za ponovno očitavanje e-kartica. Kopija ovog fajla čuva se na disku koji je određen u Podešavanja/Programa. Ako koristite mrežu praktično je da se za ovo podesi disk na drugom kompjuteru - bićete u mogućnosti da rekonstruišete podatke u slučaju kada dođe do kvara na serveru baze podataka.
Komunikacija između programa i SI stanice za čitanje se čuva u datoteku sa nastavkom [image] *.EPLB (E-Punching Log Binary).
Tekstualni sadržaj štampanog listića takmičara se čuva u datoteku sa nastavkom [image] *.CARD.
Ako se ne koristi ciljna stanica, a ciljna vremena se beleže pomoću tastera, izmerena vremena se snimaju u fajl sa ekstenzijom [image] *.FTL (Finish Time Log).


Author.htm

Autor, prevodioci-kontakt informacije

Zbynek Cernin
e-mail: zbynek@cernin.net
http://www.orienteering-organiser.net

Konsultant za Engleski prevod:
David Bowman
(Delove Administracija takmičenja i Analize nije korigovao David..)

Translators:
Bulgarian: | Georgi Dalakov | dalakov@mail.bg
Croatian: | Zoran krivokapic | a.z.krivokapic@inet.hr
French: | Mickaël Blanchard | mickael@laposte.net
German: | Thomas Wagner | thomas@wagner-ol.de
Hungarian: | Czirbesz Endre | endre.czirbesz@aat.hu
 | Balazs Kovacs | balazs.kovacs@answare.hu
Latvian: | Aivars Zogla | uvsk@fix.lv
Polski: | Artur Kmiecinski | arturkmicic@poczta.onet.pl
-help | Piotr Paszynski | pasza@o2.pl
Polish: | Artur Kmiecinski | arturkmicic@poczta.onet.pl
Portuguese: | Sidónio Freitas | freisido@netmadeira.com
Serbian: | Dragan Nikolić | dnikolic@eunet.rs
Slovak: | Dušan Richter | vos@vos-tpk.sk
Spanish: | Salva Ferrer | boro@clubatletismemeliana.com
Swedish: | Gunnar Blockmar | gunnar.blockmar@telia.com
Turkish: | Gokhan Unal | oryantiringturkiye@yahoo.com

Posebna zahvalnost:
- zahvaljujem Zdenek Lenhartu za dugogodišnju pomoć u razvoju mog softvera za orienteering.
- zahvaljujem Dušan Richter za precizno testiranje beta verzije
- zahvaljujem Thomas Döhler za pomoć u prevodu Nemačke WWW stranice.


Dialog_Comment.htm

Dijalog Komentara

Dijalog za ažuriranje određenog komentara.

Naziv: komentara - koji se vidi na karti
Novi komentar: otkucajte novu poruku za slanje saradnicima
Istorija: istorija poruka vezanih za ovaj komentar
Status: planer staza i konsultanti koriste status da označe fazu u kojoj se nalazi komentar. Komentari se mogu prikazati/filtrirati prema status korišćenjem podmenijia u [image] Konsultacije o stazama
Važnost: postavite važnost komentara
Predložite lokaciju: se pojavljuje za komentare "kontrole". Kliknite na taster, a zatim kliknite na lokaciju na koju kontrola treba da se premesti.
Transparentno čini okvir prozirnim da biste mogli da vidite kartu ispod.
Napomena planera: predviđeno je da planer staza kreira sopstvenu napomene koja će se prikazati i filtrirati drugačije


Dialog_Comments.htm

Dijalog za Komentare

Lista svih komentara.

Kolona [image] Status označava status komentara.
Kolona [image] Naziv označava naslov (predmet) komentara.
Kliknite na komentar da postavite/pomerite kartu tako da se komentar pojavi na centriranom delu karte.
Dva puta kliknite na komentar da otvorite Dijalog za izmenu komentara.


Dialog_Create_Event_on_OORG_Drive.htm

Dijalog za Kreiranje takmičenja na OORG disku

Dijalog za kreiranje takmičenja na OORG disku.
Email: Email autora takmičenja
Password: Lozinka za autora. Može da se koristi za brisanje takmičenja sa OORG diska
Name: Naziv takmičenja
Otvaranje takmičenja i ažuriranje podataka pritisnite ovaj taster za otvaranje takmičenja na OORG disku i prebacite lokalne fajlove (.oor i .bmp).
ID: ID takmičenja nakon kreiranja**
Code: Šifra takmičenja nakon kreiranja**
** ID i šifra su potrebni za razmenu sa drugim ljudima, tako da oni mogu da presnime takmičenje


Dialog_Download_Update_Event_on_OORG_Drive.htm

Dijalog za Preuzimanje ili ažuriranje takmičenja na OORG disku

ID:ID takmičenja nakon što je kreirano od autora**
Kod:Šifra takmičenja nakon što je kreirano od autora**
** autor razmenjuje ID i šifru with sa drugim osobama kojima treba omogućiti preuzimanje takmičenja sa OORG diska
Osveži inform. o takmičenju: kliknite na taster da učitate poslednje informacije o takmičenju sa OORG diska
E-mejl:Vaš email. Će se koristiti od strane OORG diska za podatak o tome ko je menjao takmičenje.

Fajl takmičenja [image] Map file
Lokalna verzija:Verzija takmičenja/karte koja se nalazi na vašem kompjuteru
Web verzija:Poslednja verzja takmičenja/karte koja se nalazi na
Naziv:Naziv takmičenja/karte
Aktuelizacija:GMT Datum i vreme poslednje izmene na OORG disku
Izmenio:Email osobe koja je izvršila poslednju izmenu na OORG disku
Preuzimanje: kliknite na taster da učitate poslednju verziju takmičenja/karte sa OORG diska
Upload: kliknite na taster da snimite vašu lokalnu verziju takmičenja/karte na OORG disk


Menu_CourseConsulting.htm

Meni Konsultacije o Stazama

Upozorenje: nije diozvoljeno editovanje komentara u mrežnom režimu rada.

Pogledajte kako možete da delite podatke o takmičenju preko OORG diska bez slanja e-pošte

Komentari | Otvara prozor sa svim komentarima
Dodati komentar na bazi lokacije | Prebacuje se u mod u kome će klikom na karte biti postavljen komentar
Prikaz aktivnih komentara | ako je čekirano, svi aktivni komentari biće prikazani
Prikaz adresiranih komentara | ako je čekirano, all addressed comments are shown
Prikaz zatvorenih komentara | ako je čekirano, all closed comments are shown
Prikaz komentara samo za selektovan objekat | ako je čekirano, samo komentari mkoji se odnose na selektovani objekat biće prikazani
Proširiti sve komentare | Proširuje sve komentare
Skupiti sve komentare | Skuplja sve komentare
Eksport svih komentara | Eksportuje sve komentare u XML fajl

Pogledajte više detalja u vezi Konsultacija o Stazama na: http://www.orienteering-organiser.net/Course Consulting with OORG Course Consultant (Serbian).pdf